Wstępne sprawdzanie zgodności obrazu VMware VLCM 1.6.X może się nie powieść dla autonomicznych hostów w folderze vCenter

Summary: Obraz VLCM zmapowany na autonomicznego hosta może nie ukończyć wstępnego sprawdzania zgodności, gdy moduł HSM Dell OMEVV jest częścią obrazu.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Rozwiązanie Dell OMEVV może być używane jako dostawca modułu HSM dla vCenter VLCM w celu przeprowadzania aktualizacji oprogramowania wewnętrznego na hostach wraz z oprogramowaniem ESXi i dodatkami dostawców. Jednak obraz VLCM z Dell OMEVV HSM (profil podstawowy w OMEVV) zmapowany na autonomicznego hosta w podfolderze vCenter może nie ukończyć wstępnego sprawdzania.

Błędy zaobserwowane w VLCM:

  • "Host nie jest zgodny z oprogramowaniem sprzętowym zawartym w nazwie podstawowej wersji dodatku oprogramowania wewnętrznego i sterowników"
  • "Klaster bazowy z innym profilem podstawowym (nazwa profilu podstawowego)"
Błąd zaobserwowany w VLCM

Problem występuje tylko w przypadku zarządzanych hostów autonomicznych dodanych do folderu, a nie klastrów dodanych do folderu. Ten problem nie występuje w przypadku zarządzanych hostów poza folderem.
FQDN systemu vCenter Server

 

Cause

Identyfikator systemu nie jest prawidłowo identyfikowany, gdy host znajduje się w folderze.

 

Resolution

Obejście problemu:

  1. Przenieś hosty z folderu i odśwież obraz VLCM, aby rozwiązać problem.
  2. Jeśli host musi pozostać w folderze, usuń dodatek oprogramowania wewnętrznego/sterownika z obrazu i zaktualizuj oprogramowanie wewnętrzne za pomocą kreatorów aktualizacji oprogramowania wewnętrznego OMEVV.

ROZWIĄZANIE
Ten problem ma zostać rozwiązany w wydaniu OMEVV, wstępnie zaplanowanym na marzec 2025 r.

 

Affected Products

OpenManage Enterprise Integration for VMware vCenter
Article Properties
Article Number: 000284562
Article Type: Solution
Last Modified: 19 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.