NetWorker: No warning displayed by NetWorker when recalling data Active Tier is full
Summary: NetWorker does not monitor the space usage by DD Active Tier. If the Active Tier is full, the recall from Cloud Tier will fail and NetWorker will not report the reason of the failure was due to space issues on the Active Tier. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- NetWorker 9.1
- Data Domain Cloud Tier
- DD Active Tier is full
- A restore request was made through NetWorker
- The restore simply fails.
Cause
- DD Active Tier is full and there is no room to recall the data for restore.
- NetWorker does not monitor the space utilization on the Active Tier.
Resolution
- Check if the Active Tier has enough space left for the recall.
- If there is not enough space, either add space or free enough space for the recall.
Article Properties
Article Number: 000065368
Article Type: Solution
Last Modified: 25 Apr 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.