CyberSense: CyberSense 8.6でライセンスをインストールすると、エンド ユーザー ライセンス契約のエラー メッセージが表示される
Summary: CyberSense 8.6環境にライセンスをインストールまたは再インストールしようとすると、ライセンス ファイルのアップロード時に次のエラーが発生します。 「ライセンスのアップロードに失敗しました。エラー:licmanage:ライセンス ディレクトリーの確認: 「/opt/ie/var/licenses」 このライセンスには、エンド ユーザー ライセンス契約が必要です。 ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
新しいライセンスをアップロードすると、CyberSense 8.6 UIに次のエラーが発生します。
図1: 「License upload has failed」エラー ダイアログ
図1: 「License upload has failed」エラー ダイアログ
Cause
CyberSense 8.6のリリースでは、ユーザー エクスペリエンスを向上させるためにUIにより多くの機能が導入されました。8.6リリースには、このアップデートされたUIで同意してこのライセンスを適用できるエンド ユーザー ライセンス契約(EULA)設定はありません。
Resolution
回避策:
1.廃止された元のCyberSense UIにログインします。
2.Administration>System>Licensesに移動します
3.EULAオプションを選択します。

図2: [Administration > ]の下にある[EULA]ボタンを選択します。System > Licenses.
4.EULAをスクロールして同意します。
図 3: EULAに同意しました
5.CyberSense 8.6 UIに再度ログインし、通常の手順を使用してライセンスをインストールします。
解決:
この問題は、CyberSense 8.7以降のすべてのバージョンで対処されています。
1.廃止された元のCyberSense UIにログインします。
2.Administration>System>Licensesに移動します
3.EULAオプションを選択します。

図2: [Administration > ]の下にある[EULA]ボタンを選択します。System > Licenses.
4.EULAをスクロールして同意します。
図 3: EULAに同意しました
5.CyberSense 8.6 UIに再度ログインし、通常の手順を使用してライセンスをインストールします。
解決:
この問題は、CyberSense 8.7以降のすべてのバージョンで対処されています。
Article Properties
Article Number: 000227959
Article Type: Solution
Last Modified: 22 Aug 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.