CyberSense: Zainstalowanie licencji w CyberSense 8.6 powoduje wyświetlenie komunikatu o błędzie umowy licencyjnej użytkownika końcowego

Summary: Próba zainstalowania lub ponownego zainstalowania licencji w środowisku CyberSense 8.6 powoduje następujący błąd podczas przesyłania pliku licencji: "Przesyłanie licencji nie powiodło się. Błąd: licmanage: sprawdzanie katalogu licencjonowania: "/opt/ie/var/licenses" Ta licencja wymaga Umowy licencyjnej użytkownika końcowego. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Przesłanie nowej licencji powoduje wyświetlenie następującego błędu w interfejsie użytkownika CyberSense 8.6:

Okno dialogowe błędu
Rysunek 1: Okno dialogowe błędu "Przesyłanie licencji nie powiodło się"

Cause

Wydanie CyberSense 8.6 wprowadziło więcej funkcji i funkcjonalności do interfejsu użytkownika, aby zapewnić lepsze wrażenia użytkownika. W wersji 8.6 nie ma ustawienia Umowy licencyjnej użytkownika (EULA), które można zaakceptować w tym zaktualizowanym interfejsie użytkownika, aby zastosować tę licencję.

Resolution

Obejście problemu:
1. Zaloguj się do przestarzałego, oryginalnego interfejsu użytkownika CyberSense.
2. Przejdź do sekcji Administration>System>Licenses.
3. Wybierz opcję umowy EULA :
Przycisk umowy licencyjnej użytkownika końcowego w graficznym interfejsie użytkownika CyberSense
Rysunek 2: Wybierz przycisk umowy licencyjnej użytkownika końcowego w obszarze Administracja > Licencje systemowe > .

4. Przewiń umowę EULA i zaakceptuj ją:
Pomyślna akceptacja umowy EULA
Rysunek 3: Umowa EULA została zaakceptowana.

5. Zaloguj się ponownie do interfejsu użytkownika CyberSense 8.6 i zainstaluj licencję, wykonując normalną procedurę.


Rezolucja: 
Ten problem jest rozwiązany we wszystkich wersjach oprogramowania CyberSense 8.7 i nowszych.
Article Properties
Article Number: 000227959
Article Type: Solution
Last Modified: 22 Aug 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.