Технологія CyberSense: Інсталяція ліцензії в CyberSense 8.6 призводить до повідомлення про помилку ліцензійної угоди з кінцевим користувачем

Summary: Спроба встановити або повторно встановити ліцензію в середовище CyberSense 8.6 призводить до такої помилки під час завантаження файлу ліцензії: "Не вдалося завантажити ліцензію. Помилка: licmanage: перевірка каталогу ліцензування: "/opt/ie/var/licenses" Для цієї ліцензії потрібна Ліцензійна угода з кінцевим користувачем. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Завантаження нової ліцензії призводить до наступної помилки в інтерфейсі користувача

Діалогове вікно помилки «Не вдалося завантажити ліцензію» в CyberSense 8.6
CyberSense 8.6:Малюнок 1: Діалогове вікно помилки "Не вдалося завантажити ліцензію"

Cause

Випуск CyberSense 8.6 приніс більше функцій і можливостей в інтерфейс користувача для кращої взаємодії з користувачем. У випуску 8.6 немає налаштувань Ліцензійної угоди з кінцевим користувачем (EULA), які можна прийняти в цьому оновленому інтерфейсі користувача для застосування цієї ліцензії.

Resolution

Спосіб вирішення:
1. Увійдіть у застарілий оригінальний інтерфейс CyberSense UI.
2. Перейдіть до розділу Ліцензіїсистеми>адміністрування>.
3. Виберіть опцію EULA :
Кнопка EULA в графічному інтерфейсі CyberSense
Малюнок 2: Виберіть кнопку EULA в розділі Адміністрування > Системні > ліцензії.

4. Прокрутіть EULA та прийміть його:
Успішне прийняття Ліцензійної угоди з кінцевим користувачем
Малюнок 3: Ліцензійна угода з кінцевим користувачем була прийнята.

5. Знову увійдіть в інтерфейс користувача CyberSense 8.6 і встановіть ліцензію, дотримуючись звичайної процедури.


Резолюція: 
Цю проблему вирішено в усіх версіях CyberSense 8.7 і новіших версіях.
Article Properties
Article Number: 000227959
Article Type: Solution
Last Modified: 22 Aug 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.