Dell EMC Unity: LDAP Users/Groups not visible in Unisphere after reboot. (User Correctable)
Summary: This KB will explain the issue of LDAP Users/Groups not being visible in Unisphere and the resolution.
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Symptoms
Unity Reboot.
LDAP Users and/or Groups are not visible in Unity Unisphere. However LDAP Users still able to login to Unisphere.
Trying to add the Users/Groups in Unity Unisphere fails with error "The LDAP group already exist".
LDAP Users and/or Groups are not visible in Unity Unisphere. However LDAP Users still able to login to Unisphere.
Trying to add the Users/Groups in Unity Unisphere fails with error "The LDAP group already exist".
Cause
The root cause for the issue is that the LDAP configuration was not populated in the database ( which is used to respond to queries including the GUI display) because the LDAP Server was not available when the Unity array was rebooted.
When the LDAP Server configuration is retrieved to populate the database, the LDAP Server is pinged to see if it is available.
In Unity release 4.2.x, if the LDAP Server is not available then it logs the warning and continues without populating the LDAP configuration in the database.
When the LDAP Server configuration is retrieved to populate the database, the LDAP Server is pinged to see if it is available.
In Unity release 4.2.x, if the LDAP Server is not available then it logs the warning and continues without populating the LDAP configuration in the database.
Resolution
To fix the issue, restart Management Services on Unity (while the LDAP Server is available).
This will result in the LDAP configuration being added to the database.
Follow Article Number 000490488 to restart management services.
If restarting Management services do not help, contact Dell EMC Support referring to this article number.
Note that this issue has been permanently fixed in Unity OE 4.4.0.
This will result in the LDAP configuration being added to the database.
Follow Article Number 000490488 to restart management services.
If restarting Management services do not help, contact Dell EMC Support referring to this article number.
Note that this issue has been permanently fixed in Unity OE 4.4.0.
Additional Information
Restarting management services will not be disruptive to the array's data path however please note that restarting the management software can temporarily disrupt management activities such as provisioning storage, configuration of networking, and other activities.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity 650F, Dell EMC Unity Family, Dell EMC Unity HybridArticle Properties
Article Number: 000052715
Article Type: Solution
Last Modified: 12 Dec 2025
Version: 3
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