Il backup del DAG Exchange NMM ha esito negativo con errore: "Impossibile impostare i parametri -A."

Summary: Il backup del DAG Exchange NMM ha esito negativo con errore: "Impossibile impostare i parametri -A."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



  • Ambiente Exchange DAG
  • Reti di backup e produzione separate
  • Il controllo della configurazione NMM viene completato senza errori
  • Il tentativo di backup di Exchange ha esito negativo con: 

nsrnmmsv: Version information for C:\Program Files\EMC NetWorker\nsr\bin\nsrnmmsv.exe:    Original file name: nsrnmmsv.exe    Version: 18.1.0.Build.37 (ntx64)    Comments: Supporting Microsoft Volume Shadow Copy Service
The index client name 'dag1.domain.bkp' has been resolved to fully qualified canonical name 'client1.domain.priv'.
nsrnmmsv: Created temp path C:\Program Files\EMC NetWorker\nsr\tmp\nmm\2019-07-04_13-31-55_17540-10732\.
nsrnmmsv: Res-list is NULL146230:nsrnmmsv: Save program thrown exception: 'Unable to set the -A parameters.'.
nsrnmmsv: Exiting with failure.
nsrnmmsv: Removing files under temp path C:\Program Files\EMC NetWorker\nsr\tmp\nmm\2019-07-04_13-31-55_17540-10732.

Cause

Problema di risoluzione dei nomi con la rete di backup o con NMM utilizzando l FQDN del DAG.

Resolution

Controlla e correggi:
  • Risoluzione dei nomi della rete di produzione e di backup
  • Se è specificato l'FQDN del DAG, provare a utilizzare il nome breve
  • Verificare che l'interfaccia di rete del server definita per il client sia risolvibile dal client
Potrebbe essere necessario utilizzare le voci dei file host in modo che il client e il server possano risolvere correttamente i nomi delle interfacce di rete di backup.

Affected Products

NetWorker Module for Microsoft

Products

NetWorker Module for Microsoft
Article Properties
Article Number: 000053652
Article Type: Solution
Last Modified: 03 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.