Falha no backup do DAG do Exchange do NMM com o erro: 'Não foi possível definir os parâmetros -A.'

Summary: Falha no backup do DAG do Exchange do NMM com o erro: 'Não foi possível definir os parâmetros -A.'

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



  • Ambiente DAG do Exchange
  • Redes de backup e produção separadas
  • O verificador de configuração do NMM é concluído sem erros
  • Falha na tentativa de backup do Exchange com: 

nsrnmmsv: Version information for C:\Program Files\EMC NetWorker\nsr\bin\nsrnmmsv.exe:    Original file name: nsrnmmsv.exe    Version: 18.1.0.Build.37 (ntx64)    Comments: Supporting Microsoft Volume Shadow Copy Service
The index client name 'dag1.domain.bkp' has been resolved to fully qualified canonical name 'client1.domain.priv'.
nsrnmmsv: Created temp path C:\Program Files\EMC NetWorker\nsr\tmp\nmm\2019-07-04_13-31-55_17540-10732\.
nsrnmmsv: Res-list is NULL146230:nsrnmmsv: Save program thrown exception: 'Unable to set the -A parameters.'.
nsrnmmsv: Exiting with failure.
nsrnmmsv: Removing files under temp path C:\Program Files\EMC NetWorker\nsr\tmp\nmm\2019-07-04_13-31-55_17540-10732.

Cause

Problema de resolução de nome com a rede de backup ou com o NMM usando FQDN do DAG.

Resolution

Verificar e corrigir:
  • Resolução de nomes da rede de produção e de backup
  • Se o FQDN do DAG for especificado, tente usar um nome curto
  • Verifique se a interface de rede do servidor definida para o client pode ser resolvida a partir do client
Pode ser necessário usar entradas de arquivo de host para que o client & server possa resolver os nomes da interface de rede de backup corretamente.

Affected Products

NetWorker Module for Microsoft

Products

NetWorker Module for Microsoft
Article Properties
Article Number: 000053652
Article Type: Solution
Last Modified: 03 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.