Avamar:NDMPバックアップが例外と「Could not resolve FILESYSTEM」で完了する

Summary: Avamar:NDMPバックアップが例外と「Could not resolve FILESYSTEM」で完了する

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar NDMPバックアップが失敗し、次のメッセージが表示される
 

2016-10-11 09:35:51 avndmp Error <0000>: [snapup-/ifs/XXXXXN/HOME/YYYYY] NDMP: Could not resolve FILESYSTEM /ifs/XXXXX/HOME/YYYYY - No error: 0
2016-10-11 09:38:08 avndmp Error <0000>: [snapup-/ifs/XXXXX/HOME/YYYYY] Backup for target /ifs/XXXXX/HOME/YYYYY had errors.


 

Cause

ファイル システムにアクセスできないか、存在しません

Resolution

トラブルシューティング:
Avamar Administrator GUI > バックアップとリストアウィンドウを開きます
NDMPアクセラレーター クライアントの場合は、ログに記録されているファイル システムが表示されているかどうかを確認します

前述のエラーを踏まえると、ファイル システムは表示されないと考えられます。

ファイル システムがNASで使用可能かどうかを確認します。

NASがIsilonの場合は、次の(例)curlコマンドを使用してWebサービスを参照することにより、Avamarの外部にファイル システムが存在するかどうかをテストできます。
curl -vk -u "av-browse-admin" -X GET 'https://10.11.1.1:8080/namespace/ifs'
or

curl -vk -u "root" -X GET 'https://10.11.1.1:8080/namespace/ifs'
This example shows the directory /ifs.  Alternatively you could enter /ifs/XXXXXN/HOME/YYYYY
The command will display content under that directory.
  • ファイル システムが存在しない場合は、データセットから削除する必要があります
  • ファイルシステムが存在する場合は、データセット内でスペルが正しいことを確認します
  • ファイル システムが存在しない場合は、データセットから不正なエントリーを削除して、バックアップを再実行してください
  • curlコマンドを使用してファイル システムが表示されデータセットのエントリーと一致する場合は、Avamarサポートにお問い合わせください。


Additional Information

Avamarアクセラレーター ノードavndmpプロセスは、NASデバイスから受信したNDMPデータストリームを解析するavtarプロセスを管理します

例外が発生する場合、多くの原因が考えられます。  
調査するには、まずavndmpログの下部でエラー数を確認します。
ファイルを逆方向に確認して、エラーと警告を探します。

Affected Products

Avamar

Products

Avamar, Avamar Plug-in for NDMP
Article Properties
Article Number: 000063889
Article Type: Solution
Last Modified: 05 Mar 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.