Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Avbryta prenumerationen på konsumentsupporttjänster

Summary: Läs mer om hur du avbryter Dells supporttjänster för konsumentprenumeration, t.ex. Premium Support. Följ enkla steg för att avsluta prenumerationen.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Obs! Skärmbilder tillhandahålls på engelska men upplevelsen lokaliseras enligt din aktuella plats.

Om du vill säga upp prenumerationsservice för konsumenter loggar du in på Dell Digital Locker och följer stegen nedan.

Cause

Obs! Uppsägningen av Dell Digital Locker fungerar endast för prenumerationen på Premium-, Premium Support Plus- och APEX-enhetshanteringstjänster. Om du vill avbryta ProSupport-, ProSupport Plus- eller ProSupport Flex-prenumerationer kontaktar du Dells kundtjänst från beställningssupporten.

Resolution

  1. Gå till sidan Dell Digital Locker. Klicka på knappen Logga in för att logga in på ditt Dell-konto med hjälp av den e-postadress som användes vid inköpstillfället för Dell-produkten (bild 1).
    Logga in på Dell Digital Locker
    (Bild 1: [Endast på engelska] Logga in på Dell Digital Locker)
  2. När du loggar in på Dell Digital Locker visar Dell Digital Locker en instrumentpanel med produkter och tjänster som köpts.
    Dell Digital Locker-instrumentpanel
    (Bild 2. [Endast på engelska] Dell Digital Locker-instrumentpanel)
  3. Klicka på Prenumerationer. På instrumentpanelen visas den maskinvaru- och programvaruprenumeration som köpts för dina Dell-produkter.
    Klicka på fliken Subscription
    (Bild 3. [Endast på engelska] Klicka på fliken Prenumeration)
  4. Klicka på åtgärdsknappen på konsumentprenumerationstjänster som måste avbrytas (bild 4). Och klicka sedan på Hantera prenumerationer.
    Klicka på Actions (åtgärder) och klicka sedan på Manage Subscriptions (hantera prenumerationer)
    (Bild 4. [Endast på engelska] Klicka på Actions (åtgärder) och sedan på Manage Subscriptions (hantera prenumerationer)
  5. Prenumerationsinformationen för din Dell-produkt visas. Bläddra ner till slutet av sidan för att hitta din service tag. Klicka på service tag-numret (bild 5).
    Klicka på service tag längst ned på sidan
    (Bild 5. [Endast på engelska] Klicka på service tag längst ned på sidan)
  6. På sidan med information om prenumerationsprodukter visas detaljer om prenumerationstjänsten, service tag, faktureringsplan för din Dell-produkt. Klicka på knappen Avbryt för att avbryta prenumerationstjänsten (bild 6).
    Klicka på knappen Cancel
    (Bild 6. Klicka på knappen Avbryt)
  7. När uppsägningen är klar visas en bekräftelse på sidan (bild 7).
    Cancel Warranty
    (Bild 7. [Endast på engelska] Garantin har annullerats)

Additional Information

Rekommenderade artiklar

Här är några rekommenderade artiklar om detta ämne som kan vara av intresse för dig.

Article Properties


Affected Product

Alienware

Product

Inspiron, XPS, Alienware, Inspiron, XPS

Last Published Date

14 Nov 2023

Version

18

Article Type

Solution