ECS:故障診斷 S3 讀取、寫入或刪除問題

摘要: 請參閱本 KB 文章,瞭解如何故障診斷和偵測基本 S3 作業問題,例如讀取、寫入或刪除 ATMOS、Swift 和網路檔案系統 (NFS)。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

嘗試寫入、讀取或刪除 S3 物件時,應用程式會顯示 HTTP 狀態錯誤代碼。
您也可以在 ECS 使用者介面 入口網站的要求下看到錯誤代碼。以下螢幕截圖顯示了 「請求」下 0.00% 的系統故障和 0.01% 的使用者故障。

ECS UI 效能

原因

效能問題

解析度

在使用者介面中,按一下 要求 或從左側功能表中選取,即可顯示有關擷取哪些錯誤代碼的更多資訊:班長 > 交易
應顯示更詳細的頁面,如以下螢幕截圖所示:

Grafana UI


系統故障:在 ECS 端,有幾個問題可能會導致出現系統故障。一些例子是:


使用者故障:某些問題是由處理 S3 儲存桶物件時出現的問題造成的。其中一些問題是:


請參閱以下 KB 文章,協助修正使用者故障:
S3 錯誤代碼的問題及其可能原因:ECS:S3 錯誤代碼與可能的原因
如何使用適用於 ECS 3.x 的 S3curl 設定 S3curl 並測試 S3 作業:ECS:如何使用 s3curl.pl 指令檔在 ECS 3.x 上執行基本的 S3 作業。
如何使用 s3curl 執行 (MPU) 分段上傳:ECS:如何使用 s3curl 執行 (MPU) 分段上傳

其他資訊

如果問題仍然存在,請向 ECS 支援小組開立服務要求 (SR),並參閱此 KB 文章編號。

受影響的產品

ECS Appliance

產品

ECS Appliance, ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3
文章屬性
文章編號: 000053693
文章類型: Solution
上次修改時間: 01 Dec 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。