Løse feilkode 2000-0251 ved oppstart av ePSA-diagnostikk

Summary: Denne artikkelen inneholder en veiledning for å løse feilen 2000-0251 når du starter ePSA-diagnostikken på en Dell-datamaskin.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hvis feilkoden 2000-0251 rapporteres hver gang du starter ePSA-diagnostikken på en Dell-datamaskin, følger du løsningstrinnene nedenfor.

Feilmeldingen angir at hendelsesloggen ikke er kontrollert i det siste. Hendelsesloggen inneholder ulike BIOS- og diagnosehendelser, noe som ikke betyr at det er et problem med datamaskinen.

Cause

Årsakinformasjon er ikke tilgjengelig.

Resolution

  1. Kontroller hendelsesloggen i BIOS for å notere og rette opp eventuelle feil som er oppført, og slett deretter systemloggene

    Merk: Ikke alle personlige Dell-datamaskiner (for eksempel Precision Rack 7910-arbeidsstasjonen) inneholder en hendelseslogg som skal kontrolleres. I så fall går du til neste trinn.
  2. Oppdater BIOS til den nyeste versjonen:

    1. Gå til Dells nettsted for kundestøtte

    2. Oppgi service-ID eller ekspresservicekode for å få drivere som er spesifikke for systemet slik det ble levert

      Du kan også velge systemet fra produktlisten for å få en generell oversikt over drivere for dette systemet

    3. Klikk på skuffen Drivere og nedlastinger i menyen

    4. Kontroller at du har angitt riktig operativsystem

    5. Velg BIOS fra kategorirullegardinlisten

    6. Klikk på nedlastingskoblingen

    7. Når du dobbeltklikker på installasjonsfilen, følger du instruksjonene på skjermen for å oppdatere til denne revisjonen

     
    Merk: Husk at dette systemet starter på nytt under BIOS-oppdateringen, og at systemet er koblet til uavbrutt strøm under denne prosedyren.
  3. Gjenta PSA-diagnostikken og se om feilen gjentar seg. Finn ut hvordan du kjører diagnostikktest før oppstart på en Dell-datamaskin.

  4. Hvis problemet vedvarer, kan du kontakte oss for å få mer hjelp. Kontakt Dells tekniske kundestøtte.

Hvis du vil ha en fullstendig liste over PSA-feilkoder i 2000-serien, kan du se KB-artikkelen Referansetabell for ePSA, PSA-feilkoder og feilsøkingstrinn (2000-0NNN-serien)

Additional Information

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.

Affected Products

Chromebox, Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS , G Series, Chromebook, G Series, Alienware, Dell Laptops, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
Article Properties
Article Number: 000139065
Article Type: Solution
Last Modified: 19 Jun 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.