Lös problem med avinstallation av skrivare
摘要: Den här artikeln innehåller steg och procedurer för hur du avinstallerar en skrivare från datorn.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Innehållsförteckning:
1. Åtgärda problem med avinstallation av skrivare.
Om utskriftshanterartjänsten är skadad kan det medföra att avinstallationen inte fungerar.
- Hitta ditt operativsystem i den här artikeln och följ instruktionerna för att återställa utskriftshanteraren.
Obs! Om du återställer utskriftshanteraren kan skrivardrivrutinen avinstalleras.
2. Avinstallera skrivaren manuellt.
- Försök sedan att avinstallera skrivarprogramvaran igen. Om det inte lyckas, se avsnittet Avinstallera skrivaren manuellt .
För Windows 11 och Windows 10 utför du följande steg:
- Skriv skrivare i sökrutan.
- Klicka eller tryck på Skrivare och skannrar.
- Klicka eller peka på den skrivare du vill ta bort.
- Klicka eller tryck på Ta bort i det övre högra hörnet.
Obs! Koppla bort valfri USB-kabel från skrivaren och vänta tills installationsprocessen talar om för dig när du ska ansluta en USB-kabel igen.
原因
Ej tillämpligt
解析度
Ej tillämpligt
受影響的產品
Dell Printers, MultiFunction Printers, Smart Printers文章屬性
文章編號: 000145397
文章類型: Solution
上次修改時間: 19 Aug 2025
版本: 8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。