วิธีการแก้ไขปัญหาและแก้ไขปัญหาอะแดปเตอร์เครือข่ายแบบใช้สายกับคอมพิวเตอร์ Dell รุ่น Latitude
Summary: บทความนี้เป็นคําแนะนําในการระบุและแก้ไขปัญหาเกี่ยวกับการเชื่อมต่ออีเทอร์เน็ตบนคอมพิวเตอร์ส่วนบุคคลของ Dell Notebook
Symptoms
สารบัญ:
การแก้ไขปัญหาเกี่ยวกับอะแดปเตอร์เครือข่ายในตัว
คู่มือนี้จะนําคุณผ่านขั้นตอนการแก้ไขปัญหาทั่วไปเพื่อระบุและแก้ไขปัญหาเครือข่ายแบบมีสายกับแล็ปท็อปของคุณ
ความผิดพลาดของเครือข่ายแบบมีสายทั่วไปแบ่งออกเป็นสามประเภทที่แตกต่างกัน
- ไม่มีการเชื่อมต่อ
- การเชื่อมต่อไม่ต่อเนื่อง
- การเชื่อมต่อช้า
อย่างไรก็ตาม ขั้นตอนการแก้ไขปัญหาบางอย่างจะใช้โดยทั่วไปกับข้อผิดพลาดทั้งหมด
Cause
คุณอาจพบปัญหาเครือข่ายเนื่องจากไดรเวอร์เครือข่ายเสียหายการ์ดเครือข่ายหรือสายเคเบิลเครือข่ายผิดพลาดการตั้งค่าเครือข่ายที่ไม่ถูกต้องในคอมพิวเตอร์ของคุณและอื่น ๆ
Resolution
การแก้ไขปัญหาฮาร์ดแวร์

- ตรวจสอบว่าไม่มีความเสียหายต่อพอร์ตการ์ดอินเทอร์เฟซเครือข่าย (NIC) หรือสายเคเบิล:
- หากมีความเสียหาย คุณต้องติดต่อฝ่ายสนับสนุนของ Dell หากการรับประกันของคุณไม่รวมความคุ้มครองความเสียหายจากอุบัติเหตุคุณอาจถูกเรียกเก็บเงินสําหรับการซ่อมแซมใด ๆ
- หากไม่มีความเสียหาย ให้ไปที่ขั้นตอนถัดไปในคู่มือนี้
- ตรวจสอบให้แน่ใจว่าสายเคเบิลเครือข่ายเชื่อมต่ออย่างแน่นหนาทั้งที่แล็ปท็อปและที่เราเตอร์หรือจุดเชื่อมต่อเครือข่าย:
- หากวิธีนี้แก้ไขปัญหาของคุณได้การเชื่อมต่อทางกายภาพที่หลวมเป็นสาเหตุ
- หากวิธีนี้ไม่สามารถแก้ไขปัญหาของคุณได้ให้ดําเนินการตามคําแนะนําต่อไป
- หากคุณมีแท่นวางให้เชื่อมต่อแล็ปท็อปและใช้พอร์ต NIC บนแท่นวาง:
- หากวิธีนี้ช่วยแก้ปัญหาของคุณได้ ให้ติดต่อฝ่ายสนับสนุนของ Dell เพื่อแก้ไขปัญหาและรายงานปัญหาเกี่ยวกับพอร์ต NIC บนแล็ปท็อป
- หากวิธีนี้ไม่สามารถแก้ไขปัญหาของคุณได้ หรือหากคุณไม่มีแท่นวางอุปกรณ์ ให้ดําเนินการตามคําแนะนําต่อไป
- บูตแล็ปท็อปเข้าสู่ BIOS (แตะปุ่ม F2 เมื่อแล็ปท็อปเริ่มทํางาน) และดูพอร์ต NIC บนแล็ปท็อปของคุณเพื่อตรวจสอบว่าไฟ LED ของพอร์ตอีเทอร์เน็ตเปิดปิดหรือกะพริบ:
- หากไฟ LED ติดสว่างหรือกะพริบแสดงว่าแล็ปท็อปของคุณกําลังรับเครือข่ายของคุณและมีการเชื่อมต่ออยู่ ไปที่ขั้นตอนที่ 6
- หากไฟ LED ดับแสดงว่าตรวจไม่พบเครือข่ายและไม่มีการเชื่อมต่อ ยืนยันว่า NIC ถูกเปิดใช้งานใน BIOS
- ถ้า NIC เปิดใช้งานอยู่แล้ว ไปที่ขั้นตอนที่ 5
- หาก NIC ถูกปิดใช้งาน ให้ลองเปิดใช้งาน วิธีนี้ช่วยแก้ปัญหาของคุณได้ หรือคุณต้องติดต่อฝ่ายสนับสนุนของ Dell เพื่อแก้ไขปัญหาเพิ่มเติม
-
- หากอุปกรณ์เครื่องที่สองมีปัญหาการเชื่อมต่อแสดงว่าข้อผิดพลาดเกิดขึ้นกับเราเตอร์หรือจุดเชื่อมต่อเครือข่ายของคุณ
- หากอุปกรณ์เครื่องที่สองเชื่อมต่อกับเครือข่าย คุณควรติดต่อฝ่ายสนับสนุนของ Dell เพื่อรายงานความผิดพลาดของฮาร์ดแวร์
- ตัดพอร์ต NIC ที่หลวมออกโดยการเขย่าสาย NIC ในขณะที่ยังคงเชื่อมต่ออยู่ที่ปลายทั้งสองด้าน ตรวจสอบว่าไฟ LED NIC ของแล็ปท็อปของคุณเปลี่ยนไปหรือไม่เมื่อเคลื่อนย้ายสายเคเบิล
- หากเป็นเช่นนั้นและคุณรู้ว่าสายเคเบิลทํางานได้ดีบนแล็ปท็อปเครื่องอื่นคุณต้องติดต่อฝ่ายสนับสนุนของ Dell เพื่อรายงานปัญหาฮาร์ดแวร์
- หากไม่เป็นเช่นนั้นให้ไปที่ส่วนถัดไป
การแก้ไขปัญหาซอฟต์แวร์
-
ขั้นตอนต่อไปคือกฎระบบปฏิบัติการออกจากปัญหา คุณสามารถทําได้โดยการเปลี่ยนฮาร์ดไดรฟ์ในลักษณะเดียวกับที่เราทําสายเคเบิลก่อนหน้านี้และดูว่าความผิดพลาดเป็นไปตามไดรฟ์หรืออยู่กับเครื่อง หรือคุณสามารถบูตจาก Ubuntu Live CD
และดูว่าปัญหาเดียวกันปรากฏขึ้นหรือไม่
-
หากพบข้อผิดพลาดเมื่อบูตจากซีดีสดหรือจากฮาร์ดไดรฟ์ที่ใช้งานได้ดีโปรดติดต่อฝ่ายสนับสนุนของคุณเพื่อดําเนินการต่อไป
-
ข้อผิดพลาดจะไม่เห็นในแผ่นซีดีสดหรือทํางานได้ดีกับที่รู้จักกันดีทํางานฮาร์ดไดรฟ์ติดตั้ง ดําเนินการตามคําแนะนํา
-

-
หากข้อผิดพลาดถูก จํากัด ให้แคบลงจนถึงปัญหาซอฟต์แวร์หรือการกําหนดค่าคําถามแรกที่ต้องถามคือการติดตั้งใหม่หรือสร้างแล็ปท็อปใหม่จะเร็วกว่าการแก้ไขปัญหาเพิ่มเติมหรือไม่ คุณรู้จากการแก้ไขปัญหาก่อนหน้านี้ว่าการติดตั้งใหม่ช่วยแก้ปัญหาได้อย่างแน่นอน แต่นั่นอาจเป็นงานจํานวนมากขึ้นอยู่กับซอฟต์แวร์และข้อมูลบนแล็ปท็อปและวิธีที่คุณทําการสํารองข้อมูล:
-
หากเร็วกว่าสําหรับคุณ ให้ติดตั้งใหม่หรือสร้างภาพคอมพิวเตอร์ใหม่เพื่อแก้ไขปัญหาของคุณ
-
ถ้าไม่เช่นนั้นให้ดําเนินการตามคําแนะนํา
-
-
ขั้นตอนแรกที่ง่ายที่สุดในการแก้ไขปัญหาบนแล็ปท็อปที่ใช้ Windows คือการเรียกใช้ตัวแก้ไขปัญหาเครือข่ายจากหน้าต่างการตั้งค่า ตัวแก้ไขปัญหาสามารถแก้ไขปัญหาของคุณได้ หรือคุณต้องดําเนินการในขั้นตอนถัดไป
-
ถอนการติดตั้งไดรฟ์ NIC จาก Device Manager และติดตั้งไดรเวอร์ล่าสุดจากเว็บไซต์สนับสนุนสําหรับประเภทแล็ปท็อปของคุณ วิธีนี้จะช่วยแก้ปัญหาได้หรือคุณต้องดําเนินการขั้นตอนต่อไป ไปที่กล่องเรียกใช้และพิมพ์
mmc devmgmt.msc. เปิดตัวควบคุมเครือข่ายบนกล่องที่ปรากฏขึ้นและคลิกขวาที่ NIC ในตัวและเลือกถอนการติดตั้ง -
เปรียบเทียบการกําหนดค่าของคุณกับคอมพิวเตอร์ที่ใช้งานได้และดูว่ามีความแตกต่างหรือไม่หากเป็นเช่นนั้นให้เปลี่ยนการตั้งค่าเพื่อแสดงบนคอมพิวเตอร์ที่ทํางาน คุณสามารถเปิดพรอมต์คําสั่งและมีหลายคําสั่งที่คุณสามารถตรวจสอบได้ ไปที่กล่อง เรียกใช้ และพิมพ์
cmd. หน้าต่างสีดําจะเปิดขึ้นพร้อมพรอมต์คําสั่งIpconfig /all
-
คําสั่งนี้แสดงรายการการเชื่อมต่อทั้งหมดบนแล็ปท็อปของคุณ
Ipconfig /release
-
คําสั่งนี้จะดรอปที่อยู่ IP ของคุณกับผู้ให้บริการอินเทอร์เน็ต (ISP) ของคุณ
Ipconfig /renew
-
คําสั่งนี้จะรับที่อยู่ IP ใหม่
Tracert *ip or tracert web URL*M
-
คําสั่งนี้จะแสดงจํานวนการกระโดดและระยะเวลาที่ DNS ใช้ในการแก้ไขที่อยู่และนําคุณไปยังหน้าหรือไซต์เฉพาะ ยิ่งกระโดดและใช้เวลานานเท่าไหร่ก็ยิ่งมีโอกาสเกิดปัญหา DNS มากขึ้นเท่านั้น รีเซ็ต DNS ของคุณเพื่อแก้ไข
Ping *ip or ping web URL*
-
การดําเนินการนี้จะตรวจสอบการเชื่อมต่อของคุณกับไซต์โดยไม่นําไซต์ขึ้นมาหรือใช้สิ่งใดก็ตามที่อาจเสียหายหรือปิดใช้งานในระบบปฏิบัติการของคุณ มันเป็นการตรวจสอบขั้นพื้นฐาน
-
หากไม่ได้ผลคุณสามารถรีเซ็ตสแต็ค TCP / IP หากวิธีนี้ไม่สามารถแก้ปัญหาได้ ให้ดําเนินการในขั้นตอนถัดไป
-
คุณอาจติดมัลแวร์ที่หยุดการเชื่อมต่อ NIC ของคุณเพื่อป้องกันไม่ให้คุณวินิจฉัยและดาวน์โหลดซอฟต์แวร์กําจัด ฉันขอแนะนําให้เรียกใช้การสแกนกับแอปพลิเคชันของบุคคลที่สาม มีโปรแกรมฟรีแวร์ต่างๆเช่น Malwarebytes หากหนึ่งในโปรแกรมเหล่านี้ไม่ได้รับปัญหาใด ๆ ขั้นตอนสุดท้ายคือการติดตั้งอิมเมจหรือระบบปฏิบัติการใหม่บนแล็ปท็อปเพื่อแก้ไขปัญหานี้
หากคุณต้องบันทึกการโทรหรือแก้ไขปัญหาเพิ่มเติม? คุณสามารถติดต่อเราออนไลน์ผ่าน Chat, Twitter หรืออีเมล หรือคุณสามารถโทรติดต่อสายสนับสนุนในพื้นที่ของคุณ หากคุณไปที่ไซต์สนับสนุน ให้ตรวจสอบว่าได้ตั้งค่าเป็นประเทศหรือภูมิภาคของคุณแล้ว จากนั้นคลิกลิงก์ติดต่อเรา มันให้ข้อมูลล่าสุดเกี่ยวกับวิธีการติดต่อ
Additional Information
บทความแนะนํา
ต่อไปนี้เป็นบทความแนะนําที่เกี่ยวข้องกับหัวข้อนี้ที่คุณอาจสนใจ