PowerEdge: OpenManage Server Administrator is going End of Life
摘要: This landing page explains Dell's End-of-Life (EOL) policy for OpenManage Server Administrator (OMSA) and lists links to supporting whitepapers.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
What is new?
OpenManage Server Administrator (OMSA) is going End of Life (EOL).
原因
FAQs
-
Does OMSA support 16th-Generation servers?
-
Yes, OMSA supports 16th-Generation servers. OMSA has its final release on September 30, 2024.
-
After September 30, 2024, OMSA goes into sustenance mode until September 30, 2027, addressing any security vulnerabilities or critical field escalations impacting business
-
-
Does OMSA support 17th-Generation servers?
-
No, the last OMSA release only supports 14th, 15th, and 16th-Generation servers. OMSA does not support 17th-Generation servers
-
-
Does OMSA support new operating systems?
- OMSA only supports minor versions of existing OS releases until September 30, 2024.
- OMSA does not support Windows Server 2025
-
Is there a replacement for OMSA?
- Customers can use iDRAC with iDRAC Service Module (iSM). Most of the features in OMSA are already incorporated into iDRAC and iSM
- What are the reasons for EOL
- Primarily, it is a better alignment with Dell’s agent-free strategy.
- Consolidation of management tools that Dell offers
解析度
More or Updated Product Assets
| Assets |
| OpenManage Server documentation - OMSA manuals, user guides, and release notes |
| Support for iDRAC Service Module 5.x - iSM manuals, user guides, and release notes |
| iDRAC documentation - iDRAC manuals, user guides, and release notes |
| Support for Integrated Dell Remote Access Controller 9 (iDRAC9) - iDRAC white papers and videos |
| Support for Dell iDRAC Service Module - iDRAC white papers and videos |
受影響的產品
OpenManage Server Administrator產品
iDRAC Service Module, iDRAC9文章屬性
文章編號: 000224826
文章類型: Solution
上次修改時間: 05 May 2025
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。