MFE zDP: zDP-forespørgsler til lokalt tilsluttet R2-boks udsendes som multi-hop-forespørgsler, når forespørgslen kan gå direkte til R2-kassen
Summary: Når du foretager suspendering/genoptagelse i zDP for at oprette et konsekvent snapset fra lokalt tilgængelige og lokalt definerede zDP R2 srdf/a-enheder, er der RDF-forespørgsels-syscalls 9253 med en multifunktion fra R2-boks til R1-boks og tilbage fra R1-boks til R2-boks, mens forespørgslen kun kan udsendes til den lokalt tilsluttede R2-boks. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Når du foretager suspendering/genoptagelse i zDP for at oprette et konsistent snapset fra lokalt tilgængelige og lokalt definerede zDP R2 SRDF/A-enheder, er der RDF-forespørgsels-syscalls (9253) med en multifunktion fra R2-boks til R1-boks og tilbage fra R1-boks til R2-boks, mens forespørgslen kun kan udsendes til den lokalt tilsluttede R2-boks.
Hvis PTF ikke anvendes, kan det i zDP-konfigurationer, der kører på R2-bokse, ende med fejlen "Remote syscall failed" (Fjern-syscall mislykkedes) for R2-forespørgslerne
Hvis PTF ikke anvendes, kan det i zDP-konfigurationer, der kører på R2-bokse, ende med fejlen "Remote syscall failed" (Fjern-syscall mislykkedes) for R2-forespørgslerne
Cause
Syscall 9253 med multi-hop-syntaks til at forespørge lokalt tilsluttede R2-kasser i stedet for blot at sende forespørgslerne direkte til R2-kasserne.
Resolution
Løsning:
Ingen
Permanent rettelse
- For Mainframe Enablers 8.5 er PTF SN85001 udviklet til at løse problemet. Den kan downloades fra Dell Technologies' onlinesupport.
- For Mainframe Enablers 8.4 er PTF SN84050 blevet udviklet til at løse problemet. Den kan downloades fra Dell Technologies' onlinesupport.
Affected Products
Mainframe EnablersArticle Properties
Article Number: 000183616
Article Type: Solution
Last Modified: 05 Aug 2021
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.