NetWorker: Powiadomienia o niekompletnych zasadach dla równoległych kopii zapasowych strumienia zapisu

Summary: NetWorker: Powiadomienia o niekompletnych zasadach dla równoległych kopii zapasowych strumienia zapisu, ponieważ klient NetWorker próbuje komunikować się przez interfejs sieciowy, który nie jest dla niego dostępny. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotyczy to tylko kopii zapasowych równoległego strumienia zapisu (PSS). Pole Interfejs sieciowy serwera jest poprawnie ustawione w wystąpieniu klienta.  Jedna z kart sieciowych serwera kopii zapasowych (nie ta w interfejsie SNI) jest nieosiągalna z klienta NW.  To, że nie jest osiągalny, jest celowe.  NetWorker powinien mieć możliwość używania tylko interfejsu zdefiniowanego w polu Interfejs sieciowy serwera dla wszystkich operacji.

 

Zgłoszenie jest niekompletne.

 

Powiadomienie, które powinno zawierać wiele szczegółów zestawu zapisu, w rzeczywistości zawiera tylko jeden.

 

Oto przykład:

Nieprawidłowe powiadomienie (na liście znajduje się tylko jeden zestaw zapisów, mimo utworzenia kopii zapasowych wielu):

--- Traditional Backup Action report ---
Policy name:FS_backup_2
Workflow name:FS_backup_2_wf
Action name:backup
Action status:succeeded
Action start time:01/30/25 09:18:22
Action duration:0 hours 1 minutes 35 seconds
Total 1 client(s), 0 Succeeded with warning(s), 1 Succeeded, 0 Failed, 0 Unresolved.
        ---Successful backups (no size or files)---
        nw231:/felix/atestdir, level=full, duration 0 hours 0 minutes 0 seconds
        ---Successful backups with warnings---
        none
        ---Failed backups---
        none
        ---Unresolved clients---
        none

Prawidłowe powiadomienie:

Policy name:FS_backup_2
        Workflow name:FS_backup_2_wf, Workflow status:succeeded, Workflow start time:01/30/25 09:18:22, Duration:0 hours 2 minutes 19 seconds
                Action name:backup, Action status:succeeded, Action start time:01/30/25 09:18:22, Duration:0 hours 1 minutes 35 seconds
--- Traditional Backup Action report ---
Policy name:FS_backup_2
Workflow name:FS_backup_2_wf
Action name:backup
Action status:succeeded
Action start time:01/30/25 09:41:00
Action duration:0 hours 0 minutes 25 seconds
Total 1 client(s), 0 Succeeded with warning(s), 1 Succeeded, 0 Failed, 0 Unresolved.
        ---Successful backups---
        nw231:/alice, level=full, size 54 MB, duration 0 hours 0 minutes 3 seconds, 35 files
        nw231:/felix/atestdir, level=full, size 54 MB, duration 0 hours 0 minutes 3 seconds, 33 files
        nw231:/felix/btestdir, level=full, size 4 KB, duration 0 hours 0 minutes 2 seconds, 4 files
        nw231:/felix/cron.deny, level=full, size 4 KB, duration 0 hours 0 minutes 2 seconds, 3 files
        nw231:/felix/cron.deny.R, level=full, size 4 KB, duration 0 hours 0 minutes 3 seconds, 3 files
        nw231:/felix/ctestdir, level=full, size 55 MB, duration 0 hours 0 minutes 3 seconds, 33 files
        nw231:/felix/somefile1, level=full, size 7 KB, duration 0 hours 0 minutes 1 seconds, 3 files
        nw231:/opt/rapid7, level=full, size 544 MB, duration 0 hours 0 minutes 5 seconds, 3470 files
        ---Successful backups with warnings---
        none
        ---Failed backups---
        none
        ---Unresolved clients---
        none

Cause

Jest to błąd w kodzie NetWorker, który wpływa na powiadomienia w równoległych kopiach zapasowych strumienia zapisu.    Inżynierowie Dell NetWorker pracują nad poprawką tego problemu w ramach wewnętrznych informacji referencyjnych:  NETWORKER-127096.

 

Resolution

Skontaktuj się z pomocą techniczną Dell NetWorker, aby uzyskać aktualne informacje na temat postępu naprawy błędu NETWORKER-127096

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000414071
Article Type: Solution
Last Modified: 13 Jan 2026
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.