AppSync services do not start after reboot
Summary: If AppSync Server is installed on Windows 2008 host, the AppSync security server and the AppSync server services do not start after a reboot.
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Not all product versions are identified in this article.
Symptoms
No change. Suddenly the AppSync server service stopped working
A reboot of the windows host where AppSync server software is installed did not resolve the issue.
A reboot of the windows host where AppSync server software is installed did not resolve the issue.
User is unable to start the AppSync UI
Error: windows could not start the emc appsync server service
Cause
This could be a corruption with the binaries installed on AppSync server.
Resolution
Run a repair of the AppSync server software on the host to resolve this issue.
Additional Information
Ensure you are running "Repair" with same AppSync server software version.
A Repair will only fresh install the binaries and not the AppSync "Postgres" Database.
Only after the repair has completed and resolved the issue should the customer try any upgrade of the AppSync server software.
A Repair will only fresh install the binaries and not the AppSync "Postgres" Database.
Only after the repair has completed and resolved the issue should the customer try any upgrade of the AppSync server software.
Products
AppSyncArticle Properties
Article Number: 000065086
Article Type: Solution
Last Modified: 18 Sept 2025
Version: 3
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