AppSync: No hay espacio suficiente para crear el archivo de registro consolidado
Summary: El registro del agente falla con lo siguiente: No hay espacio suficiente para crear el archivo de registro consolidado
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Instalación del
nuevo clienteERROR
DE LA GUISoporte // El registro del agente de recopilación de registros de
AppSync falla con lo siguiente: No hay espacio suficiente para crear el archivo
de registro consolidadoA continuación, se muestran los errores que podemos ver en los registros de AppSync:
Registros del servidor de AppSync:
<DATE> INFO [valor predeterminado de EJB - 6] [commands.logCollection.CollectLogsCommandBean]>>>
Recopilación de registros para el host <de Unix Información de fecha de cliente-host><
[valor> predeterminado de EJB - 6] [commands.logCollection.CollectLogsCommandBean]>>
> consolidateUnixLogs flag is true.
Creación del registro consolidado en el host: <Cliente-Host DATE DEBUG [EJB default - 6]>>> Entered createConsolidatedLog
<DATE> DEBUG [EJB default - 6]>>>Devolviendo:>>
< MaxInputBufferSize: 65536
<INFORMACIÓN DE FECHA> [valor predeterminado de EJB: 6] >>> acpInstallPath en createConsolidatedLog es: /opt/emc/appsync
<DATE> DEBUG [EJB default - 5] [com.emc.archway.services.entity.AWEntityServiceBean]>
>> deleting entity :12345678-1234-12345678 Entity :com.emc.archway.esrs.LogCollectionEntity<
DATE INFO> [ejb default - 6] >>> La ubicación del registro es: /opt/emc/appsync/logs/consolidatedlogs DEPURACIÓN DE
<FECHA> [valor predeterminado de EJB - 5] [com.emc.archway.commands.logCollection.ScheduleAutomatedLogDeletionCommandBean]>>>
Se está programando la eliminación automatizada del registro de ESRS.
<INFORMACIÓN DE FECHA> [EJB default - 5] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]>>
> Se suspende durante 10 segundos para que se completen los trabajos,
la recopilación de registros se realiza desde los recursos seleccionados.
<DATE> INFO [EJB default - 6]>>>result.getOutput():Sudo user :
Trying to del old consolidated logfiles
##########################################################
Tamaño total de los registros en bytes : 113190918.0
Tamaño total disponible en bytes : 3901288.0
##########################################################
<DATE> ERROR [EJB default - 6]>>> Se ha producido un error al ejecutar ssh. La consolidación de registros falló.:
No hay suficiente espacio para crear el archivo
<de registro consolidado DATE> ERROR [EJB default - 6]>>
> No hay suficiente espacio para crear el archivo
<de registro consolidado DATE> ERROR [EJB default - 6] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]
>>> Se produjo una excepción: SpaceNotAvailableException, Message:
No hay espacio suficiente para crear el archivo de registro consolidado
nuevo clienteERROR
DE LA GUISoporte // El registro del agente de recopilación de registros de
AppSync falla con lo siguiente: No hay espacio suficiente para crear el archivo
de registro consolidadoA continuación, se muestran los errores que podemos ver en los registros de AppSync:
Registros del servidor de AppSync:
<DATE> INFO [valor predeterminado de EJB - 6] [commands.logCollection.CollectLogsCommandBean]>>>
Recopilación de registros para el host <de Unix Información de fecha de cliente-host><
[valor> predeterminado de EJB - 6] [commands.logCollection.CollectLogsCommandBean]>>
> consolidateUnixLogs flag is true.
Creación del registro consolidado en el host: <Cliente-Host DATE DEBUG [EJB default - 6]>>> Entered createConsolidatedLog
<DATE> DEBUG [EJB default - 6]>>>Devolviendo:>>
< MaxInputBufferSize: 65536
<INFORMACIÓN DE FECHA> [valor predeterminado de EJB: 6] >>> acpInstallPath en createConsolidatedLog es: /opt/emc/appsync
<DATE> DEBUG [EJB default - 5] [com.emc.archway.services.entity.AWEntityServiceBean]>
>> deleting entity :12345678-1234-12345678 Entity :com.emc.archway.esrs.LogCollectionEntity<
DATE INFO> [ejb default - 6] >>> La ubicación del registro es: /opt/emc/appsync/logs/consolidatedlogs DEPURACIÓN DE
<FECHA> [valor predeterminado de EJB - 5] [com.emc.archway.commands.logCollection.ScheduleAutomatedLogDeletionCommandBean]>>>
Se está programando la eliminación automatizada del registro de ESRS.
<INFORMACIÓN DE FECHA> [EJB default - 5] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]>>
> Se suspende durante 10 segundos para que se completen los trabajos,
la recopilación de registros se realiza desde los recursos seleccionados.
<DATE> INFO [EJB default - 6]>>>result.getOutput():Sudo user :
Trying to del old consolidated logfiles
##########################################################
Tamaño total de los registros en bytes : 113190918.0
Tamaño total disponible en bytes : 3901288.0
##########################################################
<DATE> ERROR [EJB default - 6]>>> Se ha producido un error al ejecutar ssh. La consolidación de registros falló.:
No hay suficiente espacio para crear el archivo
<de registro consolidado DATE> ERROR [EJB default - 6]>>
> No hay suficiente espacio para crear el archivo
<de registro consolidado DATE> ERROR [EJB default - 6] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]
>>> Se produjo una excepción: SpaceNotAvailableException, Message:
No hay espacio suficiente para crear el archivo de registro consolidado
Cause
No hay suficiente espacio en /tmp en el host
AIX Hay suficiente espacio en /opt/emc/appsync/logs/consolidatedlogs.
AIX Hay suficiente espacio en /opt/emc/appsync/logs/consolidatedlogs.
Resolution
Debe realizar cualquiera de los dos pasos siguientes para resolver el problema:
1.Aumente el espacio en /tmp en el host del cliente de AppSync
2. Deseleccione Collect consolidated log in AppSync GUI
1.Aumente el espacio en /tmp en el host del cliente de AppSync
2. Deseleccione Collect consolidated log in AppSync GUI
Affected Products
AppSyncProducts
AppSyncArticle Properties
Article Number: 000168177
Article Type: Solution
Last Modified: 18 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.