AppSync: Niewystarczająca ilość miejsca do utworzenia skonsolidowanego pliku dziennika
Summary: Dziennik agenta zwraca następujący błąd: Niewystarczająca ilość miejsca do utworzenia skonsolidowanego pliku dziennika
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Instalacja
nowego klientaBŁĄD GRAFICZNEGO
INTERFEJSU UŻYTKOWNIKAObsługa // Dziennik agenta zbierania
dzienników AppSync kończy się niepowodzeniem: Niewystarczająca ilość miejsca do utworzenia skonsolidowanego pliku
dziennikaPoniżej znajdują się błędy, które możemy zobaczyć w dziennikach AppSync:
Dzienniki serwera AppSync:
<INFORMACJE DATY> [Ustawienie domyślne ejb - 6] [commands.logCollection.CollectLogsCommandBean]>>>
Zbieranie dzienników dla hosta <Klient-host>
<UNIX INFORMACJE O DACIE> [EJB default - 6] [commands.logCollection.CollectLogsCommandBean]>>
> consolidateUnixLogs flaga ma wartość true.
Tworzenie dziennika skonsolidowanego na hoście: <Debugowanie daty klienta-hosta>
<[Ustawienie domyślne modułu EJB — 6]>>>Wprowadzono createConsolidatedLog
<DATA> DEBUGOWANIA [Ustawienie domyślne EJB — 6] >>>Zwracany :> MaxInputBufferSize :65536
<INFORMACJE O DACIE> [EJB default - 6] >>> acpInstallPath w createConsolidatedLog to: /opt/emc/appsync
<DATA> DEBUGOWANIA [Ustawienie domyślne ejb — 5] [com.emc.archway.services.entity.AWEntityServiceBean]>>>
Usuwanie jednostki :12345678-1234-12345678 Entity :com.emc.archway.esrs.LogCollectionEntity
<INFORMACJE O DACIE> [Ustawienie domyślne EJB — 6] >>> Lokalizacja dziennika to: /opt/emc/appsync/logs/consolidatedlogs
<DATA> DEBUGOWANIA [Ustawienie domyślne ejb — 5] [com.emc.archway.commands.logCollection.ScheduleAutomatedLogDeletionCommandBean]
>>> Planowane jest automatyczne usunięcie dziennika ESRS.
<INFORMACJE O DACIE> [EJB default - 5] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]>>>
Po uśpieniu przez 10 sekund w celu ukończenia
zadań zbierane są dzienniki z wybranych zasobów.
<INFORMACJE O DACIE> [EJB domyślnie - 6] >>> result.getOutput():Sudo user :
Próba usunięcia starych skonsolidowanych plików
dziennika##########################################################
Całkowity rozmiar dzienników w bajtach: 113190918.0
Całkowity dostępny rozmiar w bajtach : 3901288.0
##########################################################
<BŁĄD DATY> [Ustawienie domyślne ejb — 6] >>> Wystąpił błąd podczas wykonywania SSH. Konsolidacja dzienników nie powiodła się.:
Za mało miejsca, aby utworzyć skonsolidowany plik<
dziennika BŁĄD DATY> [Ustawienie domyślne ejb — 6]>
>> Za mało miejsca do utworzenia skonsolidowanego pliku<
dziennika BŁĄD DATY> [Ustawienie domyślne ejb — 6] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]
>>> Wystąpił wyjątek: SpaceNotAvailableException, Message:
Za mało miejsca, aby utworzyć skonsolidowany plik dziennika
nowego klientaBŁĄD GRAFICZNEGO
INTERFEJSU UŻYTKOWNIKAObsługa // Dziennik agenta zbierania
dzienników AppSync kończy się niepowodzeniem: Niewystarczająca ilość miejsca do utworzenia skonsolidowanego pliku
dziennikaPoniżej znajdują się błędy, które możemy zobaczyć w dziennikach AppSync:
Dzienniki serwera AppSync:
<INFORMACJE DATY> [Ustawienie domyślne ejb - 6] [commands.logCollection.CollectLogsCommandBean]>>>
Zbieranie dzienników dla hosta <Klient-host>
<UNIX INFORMACJE O DACIE> [EJB default - 6] [commands.logCollection.CollectLogsCommandBean]>>
> consolidateUnixLogs flaga ma wartość true.
Tworzenie dziennika skonsolidowanego na hoście: <Debugowanie daty klienta-hosta>
<[Ustawienie domyślne modułu EJB — 6]>>>Wprowadzono createConsolidatedLog
<DATA> DEBUGOWANIA [Ustawienie domyślne EJB — 6] >>>Zwracany :> MaxInputBufferSize :65536
<INFORMACJE O DACIE> [EJB default - 6] >>> acpInstallPath w createConsolidatedLog to: /opt/emc/appsync
<DATA> DEBUGOWANIA [Ustawienie domyślne ejb — 5] [com.emc.archway.services.entity.AWEntityServiceBean]>>>
Usuwanie jednostki :12345678-1234-12345678 Entity :com.emc.archway.esrs.LogCollectionEntity
<INFORMACJE O DACIE> [Ustawienie domyślne EJB — 6] >>> Lokalizacja dziennika to: /opt/emc/appsync/logs/consolidatedlogs
<DATA> DEBUGOWANIA [Ustawienie domyślne ejb — 5] [com.emc.archway.commands.logCollection.ScheduleAutomatedLogDeletionCommandBean]
>>> Planowane jest automatyczne usunięcie dziennika ESRS.
<INFORMACJE O DACIE> [EJB default - 5] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]>>>
Po uśpieniu przez 10 sekund w celu ukończenia
zadań zbierane są dzienniki z wybranych zasobów.
<INFORMACJE O DACIE> [EJB domyślnie - 6] >>> result.getOutput():Sudo user :
Próba usunięcia starych skonsolidowanych plików
dziennika##########################################################
Całkowity rozmiar dzienników w bajtach: 113190918.0
Całkowity dostępny rozmiar w bajtach : 3901288.0
##########################################################
<BŁĄD DATY> [Ustawienie domyślne ejb — 6] >>> Wystąpił błąd podczas wykonywania SSH. Konsolidacja dzienników nie powiodła się.:
Za mało miejsca, aby utworzyć skonsolidowany plik<
dziennika BŁĄD DATY> [Ustawienie domyślne ejb — 6]>
>> Za mało miejsca do utworzenia skonsolidowanego pliku<
dziennika BŁĄD DATY> [Ustawienie domyślne ejb — 6] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]
>>> Wystąpił wyjątek: SpaceNotAvailableException, Message:
Za mało miejsca, aby utworzyć skonsolidowany plik dziennika
Cause
Za mało miejsca w /tmp na hoście
AIX Jest wystarczająco dużo miejsca w /opt/emc/appsync/logs/consolidatedlogs.
AIX Jest wystarczająco dużo miejsca w /opt/emc/appsync/logs/consolidatedlogs.
Resolution
Aby rozwiązać problem, należy wykonać jedną z dwóch poniższych czynności:
1. Zwiększ przestrzeń w /tmp na hoście
klienta AppSync 2. Usuń zaznaczenie opcji Collect consolidated log in AppSync GUI
1. Zwiększ przestrzeń w /tmp na hoście
klienta AppSync 2. Usuń zaznaczenie opcji Collect consolidated log in AppSync GUI
Affected Products
AppSyncProducts
AppSyncArticle Properties
Article Number: 000168177
Article Type: Solution
Last Modified: 18 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.