INCLUDE LOGS Seçeneğiyle Gerçekleştirilen DB2 Yedeklemesi Günlüğü Alamıyor
Summary: Yedekleme komutunda INCLUDE LOGS seçeneği kullanıldığında DB2 yedeklemesi başarısız olur.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Hata mesajı:
"Log could not be retrieved" ADM8010E - Backup was unable to copy requested log file "S0000001.LOG" for inclusion in the backup image. The backup has been aborted. SQL2428N - The backup operation did not complete because an error was encountered while the backup utility was retrieving the log files. DIA3841E - A file "" could not be found. SQL2428N - The backup operation did not complete because an error was encountered while the backup utility was retrieving the log files.
Cause
Bu, IBM'in en son DB2 11.5.8 ve 11.5.9 FIXPACK 0'da ele aldığı bilinen bir sorundur.
Resolution
Aşağıdaki seçenek kullanılabilir:
- IBM, DB2 11.5.8 ve sonraki sürümlerinde bu soruna yönelik bir düzeltme sunar. Kullanıcı, DB2 11.5.8 ya da 11.5.9 için özel bir yapı kullanıyorsa, özel yapıyı içeren bir FIXPACK için IBM desteğine başvurmalıdır.
Kullanılan DB2 sürümünde aşağıdaki DT bulunmalıdır:
DT1473612IT40335: HADR BEKLEME, ARŞIVDEN ALINAN BIR GÜNLÜK DOSYASI BULUNAMADIĞI IÇIN KAPATILDI.
- Kullanıcının FIRMOPT'u bir CFG dosyasına ayarlamış olması ve CFG dosyasının ayarlanmış DB2INSTANCE olması gerekir.
Affected Products
NetWorker Module for Databases and ApplicationsArticle Properties
Article Number: 000342908
Article Type: Solution
Last Modified: 09 Jul 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.