IDPA: How to disable vSphere Update Manager alerts
Summary: Integrated Data Protection Appliance: Seeing multiple alerts emailed from IDPA (ACM) after Update Manager is disabled.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Alerts are emailed from Integrated Data Protection Appliance (IDPA) ACM after the Update Manager is disabled:
Date and time:DD-MM-YYYY HH:MM:SS
Device:DataProtection-VCSA
Device Ip Address:10.x.x.x
Critical
Details:Task VMware vSphere Update Manager Check Notification on Datacenters in datacenter cannot be completed: The task was canceled by a user.
Recommendation:Contact Support for assistance.
Recipients:systemadministrators@contactemail.com
Message seen in vCenter 6.7, IDPA 2.5 through 2.7.x:
An unexpected error has occurred

Cause
In IDPA, the vCenter Update Manager service is disabled by default, but the plugin is not deleted.
Dynamic alerts are still generated.
Dynamic alerts are still generated.
Resolution
This service does not need to be running in IDPA. The plugin can be deleted with the following steps:
If you go back to Hosts and Clusters view on summary page, you do not see the Update Manager panel now. Alerts are no longer be generated for this.
- Log in using administrator@vsphere.local user and go to Menu > Administration.
- Click Client Plug-Ins listed under Solutions.
- Select VMware Update Manager with description VMware Update Manager HTML client.
- Click DISABLE button on top. Click YES when prompted.
- You should see DISABLED for this plugin state.
If you go back to Hosts and Clusters view on summary page, you do not see the Update Manager panel now. Alerts are no longer be generated for this.
Affected Products
PowerProtect Data Protection ApplianceArticle Properties
Article Number: 000185471
Article Type: Solution
Last Modified: 26 Jan 2024
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.