Dell Unity: Supportcontract is verlopen of supportreferenties kunnen niet worden gevalideerd

Summary: Wanneer u supportreferenties probeert te valideren, het supportcontract handmatig vernieuwt of de automatische vernieuwing een onjuist contract van Dell Backend opvraagt. (Op te lossen door gebruiker) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symptoom 1

Wanneer het Unity-supportcontract wordt verlengd, geeft Unisphere nog steeds aan dat het contract is verlopen. Bij het handmatig vernieuwen van het contract is het niet mogelijk om de bijgewerkte contractinformatie op te halen. 

 

Unisphere-weergave van contract verloopt na verlenging


Symptoom 2

Valideren mislukt bij het invoeren van de supportreferenties in Unisphere. 

Cause

Om veiligheidsredenen is de Application Programming Interface (API) waarmee de widget voor het contract en het supportaccount kan worden geverifieerd in de Dell.com-backend stopgezet. 

Resolution

Oplossing:
er is een oplossing voor beide widgets ontwikkeld en geïmplementeerd in Unity OE-code 5.5.1. 

Tijdelijke oplossing om de contractstatus te controleren:
Om de contractstatus onmiddellijk te controleren, gaat u naar https://www.dell.com/support/ en zoekt u naar het serienummer van de array. Hier worden de huidige supportcontracten weergegeven. 
Als er momenteel geen actief supportcontract is, neemt u contact op met uw Dell Unity-verkoopvertegenwoordiger om uw contractgegevens bij te werken.

 

Tijdelijke oplossing om Secure Remote Services (SRS) of SupportAssist te configureren:

Het invoeren en valideren van supportreferenties is niet langer vereist voor het configureren van gecentraliseerde SRS (OE 5.2.2 en lager) of geïntegreerde/gecentraliseerde SupportAssist (OE 5.3 en hoger).

Geïntegreerde SRS op OE 5.2 en lager wordt niet langer ondersteund. 

Supportreferenties worden gebruikt voor validatie wanneer de toegangscode en pincode worden ingevoerd tijdens de configuratie:

(ALLEEN voor SupportAssist-configuraties - Sleutel en pincode zijn vereist voor directe (geïntegreerde) of Gateway Server (gecentraliseerde) configuraties)

(ALLEEN voor SupportAssist-configuraties - Sleutel en pincode zijn vereist voor directe (geïntegreerde) of Gateway Server (gecentraliseerde) configuraties)

Additional Information

Meldingen kunnen worden ingeschakeld voor productupdates op dell.com en worden op de hoogte gesteld wanneer er een nieuwe versie van Unity OE beschikbaar is.

  1. Inlogkoppeling https://www.dell.com/support/
  2. Klik op de vervolgkeuzelijst naast uw naam in de rechterbovenhoek van het scherm.
  3. Kies "Voorkeuren"
  4. Kies "Gebruikersinstellingen en voorkeuren"
  5. Kies het tabblad "Notifications & Alerts".
  6. Controleer onder 'Productupdates' uw e-mailadres en hoe vaak u de updates ontvangt. Als u geen producten hebt die in het gedeelte "Product" staan, moet u "Dell EMC Unity Family" aan uw lijst toevoegen.  

Een afbeelding van het gedeelte voor productupdates van dell.com waar u meldingen kunt instellen

 

Affected Products

Dell EMC Unity, Dell Unity 450F DC, Dell Unity 300, Dell Unity 300 DC, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell Unity 350F DC, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell Unity 400 DC, Dell EMC Unity 400F , Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000269568
Article Type: Solution
Last Modified: 07 Aug 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.