Connectrix: Web tools, Element Manager, no muestra el estado del puerto en el tablero para versiones de FOS posteriores a 9.x
Summary: Este problema se observa en Element Manager de herramientas web de switches con firmware posterior a 9.x, donde los datos de estado de los puertos no se muestran aunque los puertos estén en línea. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
El estado del puerto no muestra datos:
Figura 1: Captura de pantalla del estado del puerto en la que no se muestran datos
Cause
Este problema se debe a las siguientes razones:
- Los puertos no se muestran en verde en la pestaña Overview del switch; por lo tanto, no se muestra el estado del puerto en el panel
- Errores de sincronización debido a un proceso bloqueado en segundo plano
Resolution
Debemos actualizar estos datos, y hay dos planes de acción:
PLAN 1:
Se requiere acceso raíz para realizar esta actividad en el switch. Reinicie los servicios HTTP para herramientas web.
SAN-SWITCH1:root> /fabos/libexec/webdconfigure http attributes (yes, y, no, n): [no] y HTTP Restart (yes, y, no, n): [no] y HTTP enabled (yes, y, no, n): [yes] y ErrorLog Enabled (yes, y, no, n): [no] AccessLog Enabled (yes, y, no, n): [no] SSLLog Enabled (yes, y, no, n): [no] HTTP Port: (1..60000) [80] Secure HTTP Port: (1..60000) [443] HTTP IsAlive Check Enabled (yes, y, no, n): [yes] HTTP Max HeapSize: (256..1024) [512] webtools attributes (yes, y, no, n): [no] cal attributes (yes, y, no, n): [no]
O bien,
PLAN 2:
Ejecute el siguiente comando:
Departmental model: #hareboot Director class model: #hafailover
Affected Products
Connectrix B-Series Fabric OS 9.X, Connectrix B-Series SoftwareArticle Properties
Article Number: 000201036
Article Type: Solution
Last Modified: 17 Dec 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.