Avamar: Gen4S Hardware: Battery has failed and cannot support data retention. Please replace the battery Event ID:150

Summary: An Avamar Gen4s node reports the following: Controller ID: 0 Battery has failed and cannot support data retention. Please replace the battery Event ID:150.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The following message may appear in the UI Event Management tab:

<MRMON150> Controller ID: 0 Battery has failed and cannot support data retention. Please replace the battery Event ID:150

Cause

The battery has failed.

Resolution

1. Log in to the Avamar Utility Node as admin.

2. Elevate to root privilege.

3. Load the root keys. See Avamar: How to Log in to an Avamar Server and Load Various Keys for more information.

4. Using the information from the UI event:

a. Determine which node that produced the error message.

b. Connect to tat node as root using the command below or equivalent:

ssn --user=root 0.# 

(Where 0.# is the physical node number) 

c. Review the /var/log/messages file to confirm the error (on the node producing the error).

cat /var/log/messages | grep -i battery
Oct 10 17:18:58 avamar MR_MONITOR[5489]: <MRMON151> Controller ID:  0   Battery relearn started
Oct 10 17:20:06 avamar MR_MONITOR[5489]: <MRMON152> Controller ID:  0   Battery relearn in progress
Oct 10 17:20:06 avamar MR_MONITOR[5489]: <MRMON153> Controller ID:  0   Battery relearn completed
Oct 26 03:15:19 avamar MR_MONITOR[5489]: <MRMON150> Controller ID:  0   Battery has failed and cannot support data retention. Please replace the battery Event ID:150
 

d. Confirm that the node has received Event ID 150. 

e. Create a Service Request with the Dell Technologies Avamar Support team to determine if the node requires a transplant.

Note: Given the age of the Gen4S Hardware, and that it is End of Service Life (EOSL), a replacement is unlikely to be approved.

Additional Information

The previous advice was to perform a battery learn cycle, and run the CmdTool2 -AdpBbuCmd -GetBbuStatus -a0 command to confirm. 

As the battery is actually a Super Cap, and has no memory, this is never effective. There is no requirement to perform a learn cycle before requesting a node replacement.

Affected Products

Avamar, Avamar Data Store Gen4S
Article Properties
Article Number: 000025638
Article Type: Solution
Last Modified: 05 Nov 2025
Version:  5
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