Data Domain: Pulizia e mancato ripristino dello spazio su disco con Avamar

Summary: Questo articolo descrive come identificare e correggere i problemi che possono verificarsi quando è stato ripristinato poco o nessun spazio dopo aver eseguito la pulizia in Data Domain se si utilizza Avamar. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Spazio su disco insufficiente
  • Data Domain utilizzato con Avamar
  • Pulizia di Data Domain e mancato ripristino dello spazio su disco
  • Molte directory di checkpoint nella directory "DELETED" su Data Domain 

Cause

SI APPLICA A:

  • Tutti i modelli Data Domain
  • Tutte le versioni del software Data Domain
  • Avamar
Due volte al giorno, Avamar crea un checkpoint di tutti i backup sul DDR tramite fastcopy, verifica che i dati siano validi e non danneggiati.

Le fastcopy viene quindi spostato in una directory DELETED sul DDR. 

Avamar Garbage Collection (GC) viene quindi eseguita quotidianamente e rimuove i checkpoint uno alla volta dalla directory DELETED.

Se Avamar GC non viene eseguito o può essere completato (probabilmente perché gli utenti desiderano eseguire i backup durante Avamar GC), i checkpoint si accumulano sul DDR. Di conseguenza, Data Domain GC non può recuperare lo spazio fisico detenuto da tali checkpoint.

Diagnostica:
  • Verificare se Data Domain è utilizzato con Avamar.
  • Determinare se il GC Avamar è stato disabilitato o non può essere completato.
  • Conteggiare il numero di checkpoint e file in Avamar MTree in Data Domain.

Screenshot della struttura di directory MTree

Resolution

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000028852
Article Type: Solution
Last Modified: 24 Jul 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.