Data Domain — 无法从 NVRAM 恢复:最近写入的数据可能会丢失

Summary: 本文介绍如何解决导致自动支持 (ASUP) 警报的问题:“无法从 NVRAM:最近写入的数据可能会丢失”。 症状 ASUP 警报:无法从 NVRAM 恢复:最近写入的数据可能会丢失 复制已禁用 系统不断重新启动 系统无法完成启动过程 内核崩溃

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



无法从 NVRAM 恢复:最近写入的数据可能会丢失

目的

本文介绍如何解决导致自动支持 (ASUP) 警报的问题:“无法从 NVRAM 恢复:最近写入的数据可能会丢失”。

症状

  • ASUP 警报:无法从 NVRAM 恢复:最近写入的数据可能丢失
  • 复制已禁用
  • 系统不断重新启动
  • 系统无法完成启动过程
  • 内核崩溃

 

适用对象

  • 所有 Data Domain 系统
  • 所有软件版本

Cause

原因

  • 在机箱交换过程中未正确传输 NVRAM
  • NVRAM 电池放电
  • NVRAM 卡有缺陷
  • 过时的 NVRAM 内容

Resolution

解决方案

当 NVRAM 电池放电导致 NVRAM 卡上的数据丢失时,会触发此警报。

如果在机箱交换后收到此警报,请确保已按照 FRU 文档中的指示将 NVRAM 卡从旧机箱移至新机箱,除非 Data Domain 支持人员另有特别说明。

电池充电过程

  1. 如果系统已离线一段时间,则 NVRAM 电池可能已放电,从而导致此警报。要解决此情况,请按照 181393 中的 NVRAM 充电步骤进行作。
  2. 如果警报仍然存在,则需要中断系统上的所有复制上下文以及目标系统上的任何相关上下文,并将其重新建立180668

如果出现以下情况,则需要新的 NVRAM 卡:

  • 在遵循 NVRAM 电池充电步骤时,NVRAM 电池无法完全充电 (为 NVRAM 电池充电 181393 )。
  • 系统在 NVRAM 电池充满电的情况下运行超过一周,并且一个或两个 NVRAM 电池正在失去电量。
  • LED 指示灯指示需要更换,如下表所示:

表 1:NVRAM LED 行为

LED功能

功能说明

建议的作

DD120/4xx/5xx

DD660/690g

DD140/610/630

DD880/克

电源LED

绿色常亮:  NVRAM 卡的输入电源有效

正常 - 未指示任何作

X

X

X

熄灭:  NVRAM 卡或板载 FPGA 无输入电源出现故障

如果其他系统 LED 正常工作,和/或故障 LED 呈琥珀色常亮,则更换插卡。

 

 

 

故障 LED

琥珀色闪烁:电池正在充电

如果系统已关机,请按照知识库文章有关电池充电的说明进行作。

X

X

X

琥珀色常亮: 卡有故障

装回 NVRAM 卡

X

X

X

熄灭:  电池已充电且卡没有故障

无需执行任何作

X

X

X

测试按钮

按下此按钮可测试内部逻辑和所有 LED(系统必须开机才能进行此测试)

按下按钮时,所有 3 个 LED 指示灯都应亮起。如果任何 LED 指示灯未亮起,则显卡可能已损坏 — 更换它。

X

X

不适用

卸下 LED

熄灭:Normal.  除执行测试 LED 功能时外,应始终处于熄灭状态

不适用

X

X

不适用

蓝色常亮: 按下 TEST LED 按钮时亮起

X

X

要更换 NVRAM 卡,请联系您的签约支持提供商以安排更换。

 

参考

  • 为 NVRAM 电池充电 181393
  • 复制重新同步说明 180626
  • 中断并重新同步目录复制 180668

Additional Information

 

 

     

       

        Affected Products

        Data Domain

        Products

        Data Domain
        Article Properties
        Article Number: 000043308
        Article Type: Solution
        Last Modified: 11 Jul 2025
        Version:  4
        Find answers to your questions from other Dell users
        Support Services
        Check if your device is covered by Support Services.