Avamar: Gen4T - Symptom Code 52728 - HW_RESUPD_CHASSIS_ERR_G4T

Summary: This article provides resolution for Gen4T Hardware >> Symptom Code 52728 - HW_RESUPD_CHASSIS_ERR_G4T.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The resume_updater checks and validates the Gen4T resume settings on boot and daily.

The following error appears in the Avamar MCGUI.
A DialHome Service Request (SR) may be generated containing the following error:
 
Symptom Code 52728
Event Name: HW_RESUPD_CHASSIS_ERR_G4T

Cause

The ipmi and supervisord services may not be running on the node.

Resolution

1. Log in to the node in question as root
2. Verify the status of both services.
 
service ipmi status
service supervisord status

3. Restart both services.
 
service ipmi start
service supervisord start

Create a Support request to investigate and validate the configuration if the above steps do not resolve the problem.

Affected Products

Avamar

Products

Avamar, Avamar Data Store Gen4T
Article Properties
Article Number: 000049824
Article Type: Solution
Last Modified: 28 Jul 2025
Version:  5
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