Avamar - Gen4T: Chassis resume settings do not match saved values

Summary: Gen4t node exhibits Chassis resume settings do not match saved values errors after an SP replacement.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SP replacement

After an SP replacement, the following message is found in /var/log/messages:
 
HARDWARE: Mar 22 01:00:02 hostname resume_updater: Chassis resume settings do not match saved values. Need examination.

Cause

In the chassis resume eeprom, there is a field that is named system type. Its value identifies the type of the system. 0 means agnostic.13 is Avamar. 9 is data domain, so on.

If the system type of the replacement is not 'agnostic', then the correct value is not copied from the chassis to the eeprom on the SP.

Resolution

The following command manually copies and update the resume:
# ipmitool raw 0x06 0x52 0x00 0xaa 0x00 0x07 0xb4 0x00 0x00
Confirm that the new value is agnostic:
# ipmitool raw 0x06 0x52 0x00 0xaa 0x02 0x07 0xb4
00 00
The response to the second command should be '00 00'.
Move the /var/lib/resume_updater/resume_settings file aside
mv /var/lib/resume_updater/resume_settings /var/lib/resume_updater/x-resume_settings
Then run:
# /sbin/resume_updater
Procedure is complete.

Affected Products

Avamar

Products

Avamar, Avamar Data Store Gen4T
Article Properties
Article Number: 000061790
Article Type: Solution
Last Modified: 03 Aug 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.