PowerStore-Warnmeldung: Inkompatible Node-Firmware-Version
Summary: In diesem Artikel werden inkompatible Node-Firmwareversionen beschrieben.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Wenn Dell PowerStore ein Problem erkennt, wird eine Fehlermeldung erzeugt, um das Problem zu identifizieren. In diesem Artikel werden die verschiedenen möglichen Ursachen und die entsprechenden Lösungen für diese Fehlermeldungen erläutert. Wenn Ihr Problem trotz der bereitgestellten Lösung nicht behoben wird, nutzen Sie die Kontaktoptionen des technischen Supports.
Hinweis: Sie können die benötigten Informationen nicht finden? Lassen Sie es uns über das Feedback-Formular am Ende dieses Artikels wissen.
Hinweis: Sie können die benötigten Informationen nicht finden? Lassen Sie es uns über das Feedback-Formular am Ende dieses Artikels wissen.
Cause
Ursache wird im nächsten Abschnitt beschrieben.
Resolution
| Warnmeldungs-ID | XMS_NODE_FRU_FW_VERSION_STATE_MISMATCH_FW_VERSION |
| Warnmeldungstext | Die Node-Firmware ist nicht mit dem Betriebssystem synchron und konnte nicht automatisch aktualisiert werden. |
| Fehlercode | 0x0030E002 |
| Beschreibung | Bei jedem Start wird die Node-Firmware geprüft, um sicherzustellen, dass sie mit der erwarteten Version des PowerStore-Betriebssystems übereinstimmt. Wenn die Firmware nicht auf dem neuesten Stand ist, wird eine Warnmeldung ausgegeben. Die Node-Firmware ist im PowerStore-Betriebssystem-Image enthalten und wird als übereinstimmende Kombination getestet, sodass es wichtig ist, dass die Versionen übereinstimmen. |
| Auswirkungen | Das System wird mit einer nicht unterstützten Node-Firmware- und Betriebssystemkombination ausgeführt, die zu Interoperabilitätsproblemen führen kann. |
| Auflösung | Ursache: Diese Warnmeldung kann auf einem System mit Version 3.2 oder höher ausgelöst werden, wenn die Node-Hardware durch ein älteres Ersatzlaufwerk mit Firmware ersetzt wurde, das während des Austauschvorgangs nicht automatisch aktualisiert werden kann. Lösung: Wenden Sie sich an den technischen Support , um die Firmware manuell auf dem Ersatz-Node aktualisieren zu lassen. Der Benutzer kann die Details der Node-Firmwareversion mithilfe des Befehls svc_diag überprüfen. Das folgende Beispiel zeigt einen Fall, in dem die Warnmeldung ausgelöst wird. Beachten Sie, dass für die Firmware-Komponenten Upgrade erforderlich ist: Ja. Ein normales System sollte die Ausführung von Rev Repo Rev und Upgrade erforderlich haben: Nein. Hinweis:e Benutzer können die "unbekannten" ignorieren und zusätzliche Ausgabe wird nach der PFXSwitch-Zeile angezeigt. Die wichtigsten Komponenten sind BIOS/POST/BMC Main. $ svc_diag list --hardware --sub_options firmware
Hardware: ========== Firmware version ===========
Platform Detected: Warnado-EX
Firmware Repo Version: 38.3.2
Firmware Running rev Repo rev Upgrade needed
BIOS 6287 7168 Yes
POST 4980 5746 Yes
BMC MAIN 1449 4513 Yes
INTELLAN 0416 0521 Yes
MGMTPORT 0304 0304 No
PMC FW 0460 0460 No
UEFIFWVO 4043 4085 Yes
BMC SSP 0696 1102 Yes
BMC ADPT 0128 0280 Yes
SRVCPORT 0304 0304 No
BIOS ME 2111 2500 Yes
SERDES 0360 0390 Yes
BBU FW 0120 0120 No
PFXSwitch 0001.0011.0000.0136-0023 0001.0011.0000.0143-0025 Yes
ATLAS PS0 0102 0102 No
ATLAS PS1 0102 0102 No
POSEIDON PS0 1102 Unknown
POSEIDON PS1 1102 Unknown
GALVATRON PS0 Unknown
GALVATRON PS1 Unknown
ZEUS PS0 Unknown
ZEUS PS1 Unknown |
Affected Products
PowerStoreArticle Properties
Article Number: 000201409
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.