PowerEdge: Błąd podczas zmiany karty sieciowej z aplikacji ustawień po podwyższeniu poziomu serwera do kontrolera domeny

Summary: W tym artykule wyjaśniono, jak rozwiązać błąd systemu Windows "System Windows nie może uzyskać dostępu do określonego urządzenia, ścieżki lub pliku. Możesz nie mieć odpowiednich uprawnień, aby uzyskać dostęp do elementu" po próbie podwyższenia poziomu serwera do kontrolera domeny. Takie zachowanie występuje w systemach Windows Server 2016, 2019 i 2022. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Zrzut ekranu komunikatu o błędzie:

Zrzut ekranu komunikatu o błędzie

Cause

Ma to związek ze sposobem, w jaki system operacyjny obsługuje dostęp do zintegrowanych kont administracyjnych.

Resolution

Aby rozwiązać ten problem, należy włączyć funkcję Kontrola konta użytkownika: Tryb zatwierdzania przez administratora zintegrowanego konta administratora przy użyciu obiektu zasad grupy

  1. Otwórz program PowerShell jako administrator i uruchom polecenie gpedit.msc

zrzut ekranu uruchamiania PowerShell w windwosKomenda gpedit.msc

  1. Przejdź do:

Konfiguracja> komputera Ustawienia> systemu Windows Ustawienia> zabezpieczeń Opcje zabezpieczeń i kliknij dwukrotnie pozycję Kontrola konta użytkownika: Tryb zatwierdzania przez administratora dla zintegrowanego konta administratora i włączanie go:

włączanie trybu zatwierdzania administratora w systemie Windows

włączanie trybu zatwierdzania administratora w systemie Windows

  1. Uruchom ponownie serwer, aby zastosować zmiany. Teraz możesz zmienić ustawienia adaptera w aplikacji Ustawienia.

Zmiana ustawień zasilacza

Affected Products

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650 , PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R7715, PowerEdge R7725, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000203805
Article Type: Solution
Last Modified: 12 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.