PowerVault : Les initiateurs connectés directement ME5 affichent un avertissement de redondance

Summary: Les initiateurs connectés directement à ME5 affichent l’icône d’avertissement de redondance dans l’interface utilisateur après la mise à jour vers +ME5.1.2.1.0.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les initiateurs connectés directement à ME5 affichent l’avertissement et l’icône de redondance dans l’interface utilisateur après la mise à jour vers +ME5.1.2.1.0.

Cela s’applique à FC, SAS et iSCSI. s’il est directement rattaché/connecté.
Les initiateurs individuels d’un hôte affichent l’avertissement et l’icône de redondance dans l’interface utilisateur.
Graphique 1 :
Les initiateurs individuels d’un hôte affichent l’avertissement de redondance

Cependant, l’hôte parent affiche tout ce qui est vert et OK.

Logiquement, c’est logique.
Un initiateur SAS ne peut pas avoir de connexions « redondantes ». Un initiateur SAS ne peut avoir qu’une seule connexion SAS au SAN.
L’hôte dispose de deux initiateurs. Une connexion à chaque contrôleur

Initiateurs utilisés pour hériter de l’état de redondance de leur hôte parent dans les versions ME5.1.2.0.3 et antérieures

Dans le cas d’une connexion directe, une erreur s’affiche sur l’initiateur pour la redondance, mais pas sur l’hôte.
Graphique 2 :
Erreur de redondance sur l’initiateur

Toutefois, si un initiateur (FC) est connecté à un commutateur Fibre et zoné sur plusieurs cibles (les deux ports du contrôleur), aucune erreur de redondance n’est observée.
Graphique 3 :
Commutateur fibre optique et zoné sur plusieurs cibles

 

 

Cause

Fonctionnement conforme à la conception

Resolution

Fonctionne comme prévu dans ME5.1.2.1.0 et ME5.1.2.1.1.

Affected Products

PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000264759
Article Type: Solution
Last Modified: 27 Jan 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.