How to Change PowerProtect Data Manager Search Engine IP
Summary: Customer network IP is changed. They must change PowerProtect Data Manager Search Engine IP and keep the search engine index.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected product:
PowerProtect Data Manager 19.18
Network IP is changing, and you must change PowerProtect Data Manager Search Engine IP.
You require keeping the search engine index after changing IP.
Cause
PowerProtect Data Manager Search Engine IP cannot be changed in the current setting.
You must redeploy the Search Engine with a new IP, then restore the Search Engine with index.
Resolution
Here is the procedure that is similar to what is in the PowerProtect Data Manager 19.18 admin guide:
- Take the latest backup that includes Search Cluster backup.
- Delete all the Search Nodes once you confirm that you have a current backup.
- Add the Search Nodes with a new IP address.
- Restore the Search Component DR backup from the backup that you have taken in step 1. The procedure for only restoring the search component is in the PowerProtect Data Manager 19.18 admin guide.
Article Properties
Article Number: 000269980
Article Type: Solution
Last Modified: 01 Apr 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.