Erreur PowerFlex 4.x rencontrée lors de la création d’un VXFM00794 CSR
Summary: Les utilisateurs rencontrent une erreur lors de la tentative de génération d’une demande de signature de certificat (CSR) dans PowerFlex Manager, en recevant le message suivant : « La tâche liée au certificat a échoué en raison d’une erreur interne. » ...
Symptoms
Lorsqu’ils tentent de générer une CSR dans PowerFlex Manager, les utilisateurs reçoivent le message d’erreur suivant : « La tâche liée au certificat a échoué en raison d’une erreur interne. »

Impact
L’impossibilité de générer une CSR empêche l’enregistrement de certificats signés sur mesure, ce qui peut être nécessaire pour sécuriser les communications et garantir la conformité aux politiques de sécurité de l’organisation. Cela peut entraîner des interruptions opérationnelles et des failles de sécurité potentielles.
Cause
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La cause première de ce problème est la modification manuelle du mot de passe MVM sans mettre à jour le code secret du mot de passe correspondant dans le composant Platform-Manager. Cette incompatibilité entraîne des échecs d’authentification au cours du processus de génération de la CSR, entraînant le message d’erreur. |
Resolution
Pour résoudre ce problème, mettez à jour le code secret du mot de passe dans le composant Platform-Manager pour qu’il corresponde au nouveau mot de passe MVM. Pour ce faire, suivez les étapes décrites dans l’article de la base de connaissances : PowerFlex 4.X : Mise à jour de PFxM après modification du mot de passe du système d’exploitation sur un nœud PFMP après le déploiement | Dell États-Unis
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Une approche simple, en fonction de la version de PFxM, peut être obtenue en utilisant la méthode suivante :
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| Versions affectées
PFMP 4.x Problème résolu dans la versionFonctionnement conforme à la conception |