PowerVault: Los iniciadores conectados directamente de ME5 muestran una advertencia de redundancia

Summary: Los iniciadores conectados directamente de ME5 muestran el ícono de advertencia de redundancia en la interfaz del usuario después de la actualización a +ME5.1.2.1.0.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Los iniciadores conectados directamente de ME5 muestran la advertencia y el ícono de redundancia en la interfaz del usuario después de la actualización a +ME5.1.2.1.0.

Esto se aplica a FC, SAS e iSCSI... si está conectada/conectada directamente.
Los iniciadores individuales de un host muestran la advertencia y el ícono de redundancia en la interfaz de usuario.
Figura 1:
Los iniciadores individuales de un host muestran la advertencia de redundancia

Sin embargo, el host principal muestra todo en verde y en buen estado.

Lógicamente esto tiene sentido.
Un iniciador SAS no puede tener conexiones "redundantes". Un iniciador SAS solo puede tener una conexión SAS a la SAN.
El host tiene dos iniciadores. Una conexión a cada controladora

Los iniciadores solían heredar el estado de redundancia de su host primario en la versión ME5.1.2.0.3 y anteriores

En una conexión directa, se ve un error en el iniciador para redundancia, pero no en el host.
Figura 2:
Error en el iniciador para redundancia

Sin embargo, si un iniciador (FC) está conectado a un switch de fibra y zonificado a varios destinos (ambos puertos de controladora), no se observa ningún error de redundancia.
Figura 3:
Switch de fibra y zonificación a múltiples destinos

 

 

Cause

Funciona según lo previsto

Resolution

Funciona según lo previsto en ME5.1.2.1.0 y ME5.1.2.1.1.

Affected Products

PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000264759
Article Type: Solution
Last Modified: 27 Jan 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.