OpenManage Entreprise : Échec de la migration vers la version 4.0 avec l’erreur « Échec du déchiffrement de l’archive de sauvegarde »

Summary: Dans certains scénarios de migration, l’opération d’importation de la cible OpenManage Enterprise 4.0 peut échouer avec l’erreur « Échec du déchiffrement de l’archive de sauvegarde » lors de la migration. Utilisez l’article suivant pour vous aider à résoudre ce problème et à trouver différentes façons de résoudre cette défaillance. ...

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Symptoms

Peu de temps après le démarrage de la migration vers l’intérieur à partir de la cible, l’importation semble s’arrêter brusquement et l’écran de connexion s’affiche.
 
Une fois reconnecté à l’interface utilisateur Web, la bannière jaune suivante s’affiche : 
Last Import job failed. Click on view logs for details.
Bannière Last import job failure
 
Cliquez sur le lien View Logs pour afficher les détails de la tâche d’importation et l’erreur suivante s’affiche :
Unable to decrypt the backup file. Please check the provided encryption passphrase.
Failed to perform import task. 
Importer les détails de l’échec de la tâche affichant une erreur de déchiffrement

Cause

Il existe plusieurs scénarios dans lesquels l’opération d’importation de la migration peut échouer avec l’erreur de déchiffrement. Elles sont les suivantes :
  • Scénario 1 : Échec de la comparaison de hachage entre les fichiers exportés
  • Scénario 2 : Une phrase secrète incorrecte utilisée lors de l’opération de migration vers l’intérieur

Resolution

Pour mieux comprendre ce qui peut être à l’origine de l’erreur de déchiffrement, téléchargez d’abord un bundle de logs de console à partir de l’interface Web d’OpenManage Enterprise version 4.0 (cible).

  1. Accédez à Monitor ->Troubleshoot ->Logs.
  2. Cliquez sur le bouton « Générer un journal » et attendez la fin de la tâche de collecte des journaux.
  3. Une fois le bundle de logs disponible, cliquez sur « Download Log » et enregistrez le fichier compressé dans un emplacement local.
  4. Extrayez le bundle de logs de la console.
  5. Une fois l’extraction terminée, accédez à.\backuprestoreservice et ouvrez le dossier ome_encryption_decryption.log fichier.

Scénario 1 : Échec de la comparaison de hachage :

Avec l’option ome_encryption_decryption Fichier journal ouvert, l’erreur suivante s’affiche si les sommes de contrôle du fichier de sauvegarde entre les appliances source et cible ne correspondent pas.

2024.01.05-21:20:09 ome_backup_encryption - error: Hash comparison failed 

Si cette erreur s’affiche dans les journaux, mettez à jour l’appliance cible vers la version 4.0.1, puis relancez la migration.

 

Scénario 2 : Une phrase secrète incorrecte est utilisée lors de l’opération de migration vers l’intérieur :

Avec l’option ome_encryption_decryption Fichier journal ouvert, l’erreur suivante s’affiche si une phrase secrète incorrecte est saisie sur l’appliance cible.

2024.01.25-15:44:02 ome_backup_encryption - Decryption command result -> 2 

Cette phrase secrète est utilisée lors du chiffrement du fichier de sauvegarde source. La même phrase secrète doit être utilisée sur l’appliance cible pour le déchiffrement du fichier de sauvegarde. 

  1. À partir de l’appliance source, accédez à Sauvegarde-Restauration ->Migrer - Migrer vers l’extérieur, puis développez Étape 4.
  2. Cliquez sur le lien « Annuler la migration » pour annuler la migration et remettre l’appliance source à l’état READY .
  3. Redémarrez l’opération de migration à partir de l’étape 3 et assurez-vous que la phrase secrète utilisée sur l’appliance source est la même que celle saisie sur l’appliance cible pour l’opération de migration vers l’intérieur.  

Un déchiffrement réussi du fichier source lors de la migration sur l’appliance cible affiche le code de résultat 0 :

2024.01.05-21:20:09 ome_backup_encryption - Decryption command result -> 0

Affected Products

Dell EMC OpenManage Enterprise

Products

C Series, Modular Infrastructure, Rack Servers, Tower Servers, XE Servers, XR Servers, OEM Server Solutions
Article Properties
Article Number: 000221490
Article Type: Solution
Last Modified: 06 May 2025
Version:  3
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