Plataformas de hardware Dell Networking e hub de informações do OS9

Summary: Plataformas de hardware da Dell Technologies e o Hub de informações do OS9 agregam links para informações que ajudam a entender, configurar e solucionar problemas do switch. Isso inclui manuais de instalação, guias de início rápido e diagnóstico de hardware. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Plataforma de hardware

Suporte ao SO

Série S3100, S5048F, S6100

Dell Networking OS9

S3048-ON
, S4048-ON
, S4048T-ON
, S6010-ON
, Z9100-ON

Dell Networking OS9
Hub
deinformações do Dell Networking SmartFabric OS10Sistema operacional de terceiros (Cumulus, Big Switch, IP Infusion, Pluribus)

S4128 (F, T)-ON
, S4148(F, T, FE)-ON
, S4148U-ON*, S4248(FB, FBL)-ON
,
S4112(F, T)-ON
, S5148F-ON
, S5212F-ON
, S5232F-ON
, S5248F-ON
, S5296F-ON
, Z9264F-ON

Hub
de informações do Dell Networking SmartFabric OS10Sistema operacional de terceiros (Cumulus, Big Switch, IP Infusion, Pluribus)

* OPX não compatível

: switches com o sufixo -ON suportam OPX (exceto S4148U-ON) e ONIE.

 

Cause

Dell Technologies PowerSwitch

Resolution

Dell Technologies

    Affected Products

    PowerSwitch S3048-ON, PowerSwitch S4048-ON, PowerSwitch S4810-ON, PowerSwitch S6000 ON, Dell Networking S3100 Series, PowerSwitch S4048T-ON, PowerSwitch S4112F-ON/S4112T-ON, PowerSwitch S4128F-ON/S4128T-ON, PowerSwitch S4148F-ON/S4148T-ON/S4148FE-ON , PowerSwitch S4148U-ON, PowerSwitch S4248FB-ON /S4248FBL-ON, PowerSwitch S5048F-ON, PowerSwitch S5148F-ON, PowerSwitch S5212F-ON, PowerSwitch S5224F-ON, PowerSwitch S5232F-ON, PowerSwitch S5248F-ON, PowerSwitch S5296F-ON, PowerSwitch S6010-ON, PowerSwitch S6100-ON, PowerSwitch Z9264F-ON ...
    Article Properties
    Article Number: 000131385
    Article Type: Solution
    Last Modified: 19 Sep 2025
    Version:  13
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.