AppSync: Mount host drop down menu is blank when trying to mount a copy on demand
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Symptoms
AppSync was upgraded from version 3.7.0 to 3.9.0.
When trying to mount a copy on demand through AppSync, the mount host drop down list is blank. As a result, the copy cannot be mounted.
When trying to mount a copy on demand through AppSync, the mount host drop down list is blank. As a result, the copy cannot be mounted.
Cause
The issue is caused by a code bug where the logic to filter mount hosts fails when the selected host OS name is returned as "null".
Resolution
AppSync Engineering has provided a hotfix for this issue on AppSync version 3.9. Please open a service request with Dell EMC support to request this hotfix.
Affected Products
AppSyncProducts
AppSyncArticle Properties
Article Number: 000168547
Article Type: Solution
Last Modified: 18 Sep 2025
Version: 3
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