Avamar: How to Reset the Data Integrity Alert
Summary: This article describes the purpose of the Avamar data integrity alert and explains how it can be reset.
Symptoms
After a checkpoint validation (HFScheck) failure, the following alert message is seen in the Administrator console:
Event Code: 22426
Category: SYSTEM
Severity: SYSTEM_FATAL
Summary: A data integrity issue has been detected
Please contact EMC Support immediately
The administrator is presented with the choice of entering a reset code or clearing the alert until the next failure occurs.
Cause
An Avamar grid has experienced a data integrity issue.
This message alerts the administrator to the issue.
It persists until the issue is resolved and a special reset code is entered to "clear" the alarm.
Resolution
The alert code ensures that the data integrity issue is addressed as a priority.
If the alert is encountered, Create a Service Request with the Dell Avamar Support team address the HFScheck issue.
Once the HFScheck issue has been resolved, the Dell Avamar Support team can clear the alert.
When acknowledged, the alert disappears until the next HFScheck failure.