PowerStore-Warnmeldungen: Nicht behebbare Warnmeldungen für NAS-Server und Dateisystemreplikationssitzungen, die Sitzungsfehlerstatus verursachen
Summary: In diesem Artikel werden nicht wiederherstellbare Warnmeldungen für NAS-Server und Dateisystemreplikationssitzungen beschrieben, die dazu führen können, dass die Sitzungen in einen Fehlerstatus übergehen. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Wenn Dell PowerStore ein Problem erkennt, wird eine Fehlermeldung erzeugt, um das Problem zu identifizieren. In diesem Artikel werden die verschiedenen möglichen Ursachen und die relevanten Lösungen für diese Fehlermeldungen erläutert. Wenn Ihr Problem trotz der bereitgestellten Lösung nicht behoben wird, nutzen Sie die Kontaktoptionen des technischen Supports.
Hinweis: Sie können die benötigten Informationen nicht finden? Lassen Sie es uns über das Feedback-Formular am Ende dieses Artikels wissen.
Cause
Aufgrund interner SDNAS-Fehler können Dateisystem- oder NAS-Serversitzungen in einen Fehlerstatus übergehen. Dies erfordert eine Sitzungspause, um den Vorgang fortzusetzen und die Sitzung wieder in den Status "OK" zu versetzen.
Resolution
| Warnmeldungs-ID | SDNAS_REPLICATION_SESSION_DEGRADED |
| SDNAS_NON_RECOVERABLE_ERRORS_PRISCH_RECOVER_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_SECSCH_RECOVER_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_PRISCH_REFRESH_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_SECSCH_REFRESH_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_PRISCH_COPY_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_DATA_OOS_WAITINGONADMIN | |
| Warnmeldungstext | Die Replikationssitzung (replicationSessionName) befindet sich im Status "Fehler". |
| Die Recovery der Dateisystemreplikationssitzung (id:(fsReplicationSessionId)) ist fehlgeschlagen und die Sitzung ist inaktiv. | |
| Die Recovery der Dateisystemreplikationssitzung (id:(fsReplicationSessionId)) ist fehlgeschlagen und die Sitzung ist inaktiv. | |
| Die Recovery der Dateisystemreplikationssitzung (id:(fsReplicationSessionId)) ist fehlgeschlagen und die Sitzung ist inaktiv. | |
| Die Recovery der Dateisystemreplikationssitzung (id:(fsReplicationSessionId)) ist fehlgeschlagen und die Sitzung ist inaktiv. | |
| Die Recovery der Dateisystemreplikationssitzung (id:(fsReplicationSessionId)) ist fehlgeschlagen und die Sitzung ist inaktiv. | |
| Die Recovery der Dateisystemreplikationssitzung (id:%(fsReplicationSessionId)) ist fehlgeschlagen und die Sitzung ist inaktiv. | |
| Fehlercode | 0x01302005 |
| 0x01302801 | |
| 0x01302802 | |
| 0x01302803 | |
| 0x01302804 | |
| 0x01302805 | |
| 0x01302809 |
Die Lösung ist für alle oben genannten Ereignisse identisch:
Halten Sie die NAS-Server-Replikationssitzung an und setzen Sie sie fort. Wenn die Replikationssitzung nicht erfolgreich fortgesetzt werden kann, löschen Sie die Replikationssitzung und erstellen Sie sie neu, indem Sie die Zuweisung der NAS-Server-Policy aufheben und neu zuweisen. Dies führt dazu, dass die vollständigen Daten von der Quelle zum Ziel kopiert werden.
Wenden Sie sich an den technischen Support, um Unterstützung zu erhalten.
Affected Products
PowerStoreArticle Properties
Article Number: 000197410
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.