Alertes PowerStore : Alertes irrécupérables de la session de réplication du serveur NAS et du système de fichiers provoquant un état d’erreur de session
Summary: Cet article traite des alertes non récupérables de session de réplication de serveur NAS et de système de fichiers qui peuvent conduire les sessions à passer à un état d’erreur.
Symptoms
Lorsque Dell PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Dans cet article, nous vous expliquons les différentes causes possibles ainsi que les mesures correctives pertinentes qui vous permettront de résoudre ces alertes d’erreur. Si la mesure corrective fournie ne résout pas votre problème, voir les options de contact du support technique.
Remarque : vous ne trouvez pas les informations dont vous avez besoin ? Informez-nous-en à l’aide du formulaire de commentaires que vous trouverez au bas de cet article.
Cause
En raison d’erreurs SDNAS internes, les sessions du système de fichiers ou du serveur NAS peuvent passer à l’état d’erreur. Cela nécessite une pause de session pour reprendre l’opération afin de ramener la session à l’état « OK ».
Resolution
| ID de l’alerte | SDNAS_REPLICATION_SESSION_DEGRADED |
| SDNAS_NON_RECOVERABLE_ERRORS_PRISCH_RECOVER_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_SECSCH_RECOVER_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_PRISCH_REFRESH_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_SECSCH_REFRESH_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_PRISCH_COPY_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_DATA_OOS_WAITINGONADMIN | |
| Texte de l’alerte | La session de réplication (replicationSessionName) est à l’état Error. |
| La reprise de la session de réplication du système de fichiers (id :(fsReplicationSessionId)) a échoué et la session est inactive. | |
| La reprise de la session de réplication du système de fichiers (id :(fsReplicationSessionId)) a échoué et la session est inactive. | |
| La reprise de la session de réplication du système de fichiers (id :(fsReplicationSessionId)) a échoué et la session est inactive. | |
| La reprise de la session de réplication du système de fichiers (id :(fsReplicationSessionId)) a échoué et la session est inactive. | |
| La reprise de la session de réplication du système de fichiers (id :(fsReplicationSessionId)) a échoué et la session est inactive. | |
| La reprise de la session de réplication du système de fichiers (id :%(fsReplicationSessionId)) a échoué et la session est inactive. | |
| Code d’erreur | 0x01302005 |
| 0x01302801 | |
| 0x01302802 | |
| 0x01302803 | |
| 0x01302804 | |
| 0x01302805 | |
| 0x01302809 |
La résolution est la même pour tous les événements ci-dessus :
Suspendre et reprendre la session de réplication du serveur NAS. Si la session de réplication ne peut pas être reprise avec succès, supprimez et recréez la session de réplication en annulant et en réattribuant la politique du serveur NAS. Cela entraîne la copie des données complètes de la source vers la destination.
Contactez le support technique pour obtenir de l’aide.