APEX Backup Services SharePoint Backups are Failing with "Authorization Failed"
Summary: APEX Backup Services SharePoint backups are failing with the message "Authorization Failed."
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Symptoms
APEX Backup Services SharePoint backups are failing with "Authorization Failed."
Cause
Authorization Failure
Resolution
Reconfigure the M365 app.
To configure Sub-App.
To configure Sub-App.
- Log in to the Druva Console.
- Go to M365 Workload.
- Click Overview page, then click Reconfigure.
- Renew all links to M365. All failed sites are being backed up now.
Affected Products
PowerProtect Backup ServicesArticle Properties
Article Number: 000222867
Article Type: Solution
Last Modified: 03 Apr 2024
Version: 1
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