APEX Backup Services SharePoint Backups are Failing with "Authorization Failed"

Summary: APEX Backup Services SharePoint backups are failing with the message "Authorization Failed."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

APEX Backup Services SharePoint backups are failing with "Authorization Failed."

Cause

Authorization Failure

Resolution

Reconfigure the M365 app.

To configure Sub-App. 
  1. Log in to the Druva Console
  2. Go to M365 Workload
  3. Click Overview page, then click Reconfigure
  4. Renew all links to M365. All failed sites are being backed up now.

Affected Products

PowerProtect Backup Services
Article Properties
Article Number: 000222867
Article Type: Solution
Last Modified: 03 Apr 2024
Version:  1
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