PowerProtect Data Manager: ユーザーがネストされたグループに属している場合、ユーザーはActive Directory認証情報を使用して認証できません。

Summary: ネストされたActive Directoryグループのユーザーは、PowerProtect Data Managerにログインできません。

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Symptoms

Active Directory (AD)環境には、グループ内のメンバーとしてグループがあります。親グループは、PowerProtect Data Manager (PPDM)内でさまざまなロールにマッピングされています。親グループに直接追加されたユーザーのみがログインし、割り当てられたロールを実行できます。サブグループのメンバーがログインできません。

例:
管理者ロールに割り当てられた最上位グループ: GroupA GroupA の "Members" の下に以下が追加されています。
GroupB

(member: UserB)
GroupC (メンバー: UserC)
UserD

UserD のみがログインして管理機能を実行できます。GroupB または GroupC のメンバーである UserB と UserC はログインできません。

Cause

この記事の執筆時点では、製品は現在の設計どおりに動作しています。PowerProtect Data Managerで使用可能な最新バージョンは19.16です。

Resolution

PPDMでは、PPDMに追加されたグループの直接ユーザーのみが許可されます。権限を割り当てるユーザーを含むグループは、PPDMに追加する必要があります。

機能拡張のリクエスト(RFE PPAS-I-1085)が、レビューのために製品管理のために送信されました。同じ問題が発生しており、サイトをRFEに関連付けたい場合は、Dellテクニカル サポートにお問い合わせの上、この記事を参照してください。

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000223442
Article Type: Solution
Last Modified: 02 Sep 2025
Version:  2
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