PowerStore: Lo stato di CloudIQ nel dashboard dell'interfaccia utente mostra la connessione in sospeso

Summary: PowerStore: Lo stato di CloudIQ nel dashboard dell'interfaccia utente indica la connessione in sospeso.

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Symptoms

Lo stato del sistema mostra la connessione in sospeso, come mostrato di seguito.
L'integrità del sistema nell'interfaccia utente mostra un messaggio di connessione in sospeso

Cause

Quando un sistema viene connesso per la prima volta a CloudIQ o sottoposto a upgrade a PowerStoreOS versione 4.0.x mentre è connesso a CloudIQ, riceve un punteggio di integrità.
Se SupportAssist non è abilitato prima dell'aggiornamento, il punteggio di integrità non verrà visualizzato nel dashboard.
Per impostazione predefinita, il sistema non invierà la richiesta di un punteggio di integrità a CloudIQ una volta abilitato SupportAssist dopo l'aggiornamento.

Resolution

Per connettersi a CloudIQ e ricevere il punteggio, è necessario uno script di servizio integrato.
Accedere come servizio utilizzando SSH ed eseguire

 svc_modify_autodownload -hs


Questa operazione può richiedere fino a 10 minuti o più per connettersi e ricevere il punteggio.
 
Una volta eseguito, il lavoro può essere monitorato in Monitora >processi.
Di seguito sono riportati alcuni esempi di job in esecuzione e completati. 
dettagli del job nell'interfaccia utente che mostrano l'inizio del comando svc_modify_autodownload -hs
dettagli del processo nell'interfaccia utente che mostrano il completamento del comando svc_modify_autodownload -hs

Una volta completato, il punteggio dovrebbe essere visualizzato sotto la dashboard, come mostrato di seguito.

L'integrità del sistema nell'interfaccia utente non mostra problemi
 

Affected Products

CloudIQ, PowerStore, PowerStoreOS
Article Properties
Article Number: 000227411
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  4
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