PowerStore: Lo stato di CloudIQ nel dashboard dell'interfaccia utente mostra la connessione in sospeso
Summary: PowerStore: Lo stato di CloudIQ nel dashboard dell'interfaccia utente indica la connessione in sospeso.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Lo stato del sistema mostra la connessione in sospeso, come mostrato di seguito.
Cause
Quando un sistema viene connesso per la prima volta a CloudIQ o sottoposto a upgrade a PowerStoreOS versione 4.0.x mentre è connesso a CloudIQ, riceve un punteggio di integrità.
Se SupportAssist non è abilitato prima dell'aggiornamento, il punteggio di integrità non verrà visualizzato nel dashboard.
Per impostazione predefinita, il sistema non invierà la richiesta di un punteggio di integrità a CloudIQ una volta abilitato SupportAssist dopo l'aggiornamento.
Se SupportAssist non è abilitato prima dell'aggiornamento, il punteggio di integrità non verrà visualizzato nel dashboard.
Per impostazione predefinita, il sistema non invierà la richiesta di un punteggio di integrità a CloudIQ una volta abilitato SupportAssist dopo l'aggiornamento.
Resolution
Per connettersi a CloudIQ e ricevere il punteggio, è necessario uno script di servizio integrato.
Accedere come servizio utilizzando SSH ed eseguire
svc_modify_autodownload -hs
Questa operazione può richiedere fino a 10 minuti o più per connettersi e ricevere il punteggio.
Una volta eseguito, il lavoro può essere monitorato in Monitora >processi.
Di seguito sono riportati alcuni esempi di job in esecuzione e completati. 

Una volta completato, il punteggio dovrebbe essere visualizzato sotto la dashboard, come mostrato di seguito.
Affected Products
CloudIQ, PowerStore, PowerStoreOSArticle Properties
Article Number: 000227411
Article Type: Solution
Last Modified: 29 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.