PowerStore: O status do CloudIQ no painel de indicadores da interface do usuário mostra a conexão pendente
Summary: PowerStore: O status do CloudIQ no painel de indicadores da interface do usuário mostra a conexão pendente.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A integridade do sistema mostra a conexão pendente, conforme mostrado abaixo.
Cause
Quando um sistema é conectado pela primeira vez ao CloudIQ ou atualizado para o PowerStoreOS versão 4.0.x enquanto está conectado ao CloudIQ, ele recebe uma pontuação de integridade.
Se o SupportAssist não estiver ativado antes do upgrade, a pontuação de integridade não será exibida no painel de indicadores.
Por padrão, o sistema não enviará uma solicitação de pontuação de integridade ao CloudIQ depois que o Support Assist for ativado após o upgrade.
Se o SupportAssist não estiver ativado antes do upgrade, a pontuação de integridade não será exibida no painel de indicadores.
Por padrão, o sistema não enviará uma solicitação de pontuação de integridade ao CloudIQ depois que o Support Assist for ativado após o upgrade.
Resolution
Um script de serviço integrado é necessário para se conectar ao CloudIQ e receber a pontuação.
Faça log-in como serviço usando SSH e execute
svc_modify_autodownload -hs
Isso pode levar até 10 minutos ou mais para se conectar e receber a pontuação.
Depois de executado, o trabalho pode ser monitorado em Monitorar >trabalhos.
Exemplos do trabalho em execução e concluído são mostrados abaixo. 

Depois de concluída, a pontuação deve ser exibida no painel de indicadores, conforme mostrado abaixo.
Affected Products
CloudIQ, PowerStore, PowerStoreOSArticle Properties
Article Number: 000227411
Article Type: Solution
Last Modified: 29 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.