PowerStore : L’état CloudIQ dans le tableau de bord de l’interface utilisateur indique que la connexion est en attente
Summary: PowerStore : L’état CloudIQ dans le tableau de bord de l’interface utilisateur indique la connexion en attente.
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Symptoms
L’intégrité du système indique que la connexion est en attente, comme indiqué ci-dessous.
Cause
Lorsqu’un système est connecté pour la première fois à CloudIQ ou mis à niveau vers PowerStoreOS version 4.0.x alors qu’il est connecté à CloudIQ, il reçoit un score d’intégrité.
Si SupportAssist n’est pas activé avant la mise à niveau, le score d’intégrité ne s’affiche pas dans le tableau de bord.
De par sa conception, le système n’envoie pas de demande de score d’intégrité à CloudIQ une fois l’assistance activée après la mise à niveau.
Si SupportAssist n’est pas activé avant la mise à niveau, le score d’intégrité ne s’affiche pas dans le tableau de bord.
De par sa conception, le système n’envoie pas de demande de score d’intégrité à CloudIQ une fois l’assistance activée après la mise à niveau.
Resolution
Un script de maintenance intégré est requis pour se connecter à CloudIQ et recevoir le score.
Connectez-vous en tant que service à l’aide de SSH et exécutez
svc_modify_autodownload -hs
La connexion et la réception du score peuvent prendre jusqu’à 10 minutes.
Une fois exécutée, la tâche peut être surveillée sous Surveiller >tâches.
Des exemples de tâches exécutées et terminées sont indiqués ci-dessous. 

Une fois l’opération terminée, le score doit s’afficher sous le tableau de bord, comme indiqué ci-dessous.
Affected Products
CloudIQ, PowerStore, PowerStoreOSArticle Properties
Article Number: 000227411
Article Type: Solution
Last Modified: 29 Jul 2025
Version: 4
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