AppSync: LDAP-määritys epäonnistuu org.jboss.resteasy.client.exception.ResteasyInternalServerErrorException: Sisäinen HTTP 500 -palvelinvirhe
Summary: Kun olet täyttänyt kaikki parametrit ja napsauttanut Käytä-painiketta, näyttöön tulee virheilmoitus 4-5 minuutin kuluttua, kun määrität uuden LDAP: n AppSyncissa. CPU ja RAM pysyvät korkeina. LDAP-määrityksen epäonnistuessa vastaanotettu virheilmoitus: org.jboss.resteasy.client.exception.ResteasyInternalServerErrorException: Sisäinen HTTP 500 -palvelinvirhe ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
AppSync-palvelinlokista:
Sitten näemme virheen:
<Date-time> INFO [default task-8] [com.emc.archway.services.iamservice.KeycloakService] [AppSync server] [] b98e9897-2f9d-4e0f-8f03-f2c3cbc8a190->>> LDAP group sync status is 19999 imported groups, 0 updated groups, 0 removed groups using mapper AppSync LDAP Group Mapper
<Date-time> ERROR [default task-2] [org.jboss.as.ejb3.invocation] [AppSync server] [] WFLYEJB0034: Jakarta Enterprise Beans Invocation failed on component KeycloakService for method public abstract com.emc.archway.securityInterface.LDAP com.emc.archway.securityInterface.IAMService.getLDAPAuthority(com.emc.archway.context.ExecutionContext,java.util.UUID) throws com.emc.archway.errorMessages.ResourceNotFound: javax.ejb.EJBException: org.jboss.resteasy.client.exception.ResteasyInternalServerErrorException: HTTP 500 Internal Server Error
Cause
Raja on 20 000 ryhmää ja se näyttää 19 999 ryhmää.
Resolution
Muokkaa AppSync-ryhmien hakupolkua niin, että AppSync ei katso muita ryhmiä, ja yritä sitten lisätä asetukset uudelleen. Ongelma ratkaistaan vähentämällä käyttäjien ja ryhmien hakupolkua.
Affected Products
AppSyncProducts
Data Backup & Protection SoftwareArticle Properties
Article Number: 000228907
Article Type: Solution
Last Modified: 10 Sep 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.