DELL APEX CLOUD PLATFORM для Red Hat OpenShift: Не удалось выполнить обратное разрешение IP-адреса X.X.X.X с DNS-сервером во время развертывания
Summary: DELL APEX CLOUD PLATFORM для Red Hat OpenShift: Не удалось поменять местами IP-адрес X.X.X.X с DNS-сервером во время развертывания Вычислительный кластер ACP выводит сообщение о сбое во время проверки с ошибкой: «Отчет о тщательной проверке 6/7» «[ACP_OCP_01_4_2012] Ошибка проверки». ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Как показано на снимке экрана ниже

Cause
Сервер DNS заказчика не поддерживает eDNS (Extension Mechanisms for DNS), что вызывает проблему при развертывании.
Resolution
Чтобы устранить ошибку проверки, выполните одно из следующих действий.
- Включение EDNS в DNS-среде заказчика
- Настроен поиск/переадресация DNS на сервере FreeIPA
После внесения изменений ошибки проверки будут удалены.
Affected Products
APEX Cloud Platform for Red Hat OpenShift, PowerFlex appliance Intelligent Catalog SoftwareProducts
PowerFlex rack, VxFlex Ready Nodes, PowerFlex Appliance, PowerFlex custom node, ScaleIO, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760
, PowerFlex appliance R7625, PowerFlex custom node, PowerFlex custom node R650, PowerFlex custom node R6525, PowerFlex custom node R660, PowerFlex custom node R6625, PowerFlex custom node R750, PowerFlex custom node R760, PowerFlex custom node R7625, PowerFlex rack connectivity, PowerFlex rack HW, VxFlex Ready Node, VxFlex Ready Node R640, VxFlex Ready Node R740xd, PowerFlex appliance R640, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840, VxFlex Ready Node R840
...
Article Properties
Article Number: 000227481
Article Type: Solution
Last Modified: 01 Aug 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.