Avamar: Backup Finished Daily with Status Timed out - End

Summary: Backup is finished every day within the same timeframe, with the status "Timed out - End"

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Symptoms

-- In the backup log file these two messages are present:

2025-04-23 23:59:05 avtar Info <8758>: Canceled - exiting...
2025-04-23 23:59:05 avtar Info <9772>: Starting graceful (staged) termination, MCS cancel (wrap-up stage)

-- Logged as admin in the Avamar Server; following command confirm the backup status (the Elapsed time is nearly the same every day):

admin@LabAJS-AVE:~/>: mccli activity show --name=/clients/client-hostname.dell.com --verbose
0,23000,CLI command completed successfully.
Status          Start Time           Elapsed     Type             Progress Bytes Client                   Domain   
--------------- -------------------- ----------- ---------------- -------------- ------------------------ -------- 
Timed Out - End 2025-04-23 19:00 BRT 04h:59m:00s Scheduled Backup 912.7 GB       client-hostname.dell.com /clients 
Timed Out - End 2025-04-22 19:00 BRT 04h:58m:48s Scheduled Backup 1.1 TB         client-hostname.dell.com /clients 

-- This is the backup status seen in the Avamar User Interface (AUI):

Backup showing status timed out end in the Avamar User Interface

Cause

-- Overtime was not allowed in the backup client:

admin@LabAJS-AVE:~/>: mccli client show --name=/clients/client-hostname.dell.com |egrep "Attrib|---|Name|Overtime" |grep -v "N/A";date                                                   Attribute                Value
------------------------ --------------------------------------------------------------------
Client Name              client-hostname.dell.com
Fully Qualified Name     /clients/client-hostname.dell.com
Overtime Option          No overtime allowed
Thu Apr 24 14:34:53 -03 2025

-- This can be seen also in the Avamar User Interface (AUI):

Backup client with no overtime allowed

Resolution

-- Open the Avamar User Interface (AUI) https://avamar-hostname/aui to edit the backup client, changing "No overtime allowed" to "Overtime until successful backup" for instance:

(1) Asset Management > (2) select the backup client domain > (3) find and select the backup client > (4) Click "MORE ACTIONS" > (5) Click "Edit Client"

Step 1 to edit backup client

(6) Click the arrow down by the right of "No overtime allowed" > (7) Click "Overtime until successful backup" OR "Always allow overtime" > (8) Click "UPDATE"

Step 2 to edit the backup client

-- This is the status shown using command-line interface:

admin@LabAJS-AVE:~/>: mccli client show --name=/clients/client-hostname.dell.com |egrep "Attrib|---|Name|Overtime" |grep -v "N/A";date
Attribute                Value
------------------------ --------------------------------------------------------------------
Client Name              client-hostname.dell.com
Fully Qualified Name     /clients/client-hostname.dell.com
Overtime Option          Overtime until successful backup
Thu Apr 24 14:38:21 -03 2025

Affected Products

Avamar Client
Article Properties
Article Number: 000312521
Article Type: Solution
Last Modified: 25 Apr 2025
Version:  1
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