PowerFlex: 14G Ready Node reboot "The System board BP1 PG voltage is outside of range"
Summary: Spontaneous reboot with error "The System board BP1 PG voltage is outside of range"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
14G Ready Node with 12 or more DIMMS reboots spontaneously due to hardware issue.
Symptoms
The only known indicator of this issue is that the iDRAC Lifecycle Log (Maintenance Lifecycle Log) will show the following entry:
The System board BP1 PG voltage is outside of range
Example screenshot of location in iDRAC: (Does not contain the error)

Dell SupportAssist will also display the error on the viewer Lifecycle log tab.
Impact
Spontaneous node reboot, which could cause Data Unavailability (DU).
Cause
Signal noise on the backplane power cable, causing intermittent and false errors regarding backplane power presence being lost
Resolution
Upgrade CPLD FW version to 1.02+, either with the DTK ISO or using iDRAC:
- December 2018 14G Ready Node DTK ISO: https://dl.dell.com/downloads/NXDKV_VxFlex-Ready-Node-14G-Hardware-Update-November-2021-Bootable-ISO.iso
- iDRAC:
Additional Information
Impacted versions
14G Ready Node with CPLD FW < 1.02 (Ship date before June 01, 2018)
Fixed in version
14G Ready Node with CPLD FW >= 1.02 (Ship date at/after June 01, 2018)
Affected Products
PowerFlex appliance Intelligent Catalog Software, VxFlex Ready NodeProducts
PowerFlex Appliance, PowerFlex custom node, ScaleIO, PowerFlex custom node, VxFlex Ready Node, PowerFlex appliance R640Article Properties
Article Number: 000035374
Article Type: Solution
Last Modified: 29 Oct 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.